Results 1 to 10 of 10
  1. #1
    RC poster
    Join Date
    Sep 2013
    Posts
    9

    Rustler VXL gears turning but the car won't move?

    Hello

    Drove my Rystler VXL yesterday and unfortunately I crashed :-( When I tried to run my car again, I heard a sound from the gear box. When I opened it, the long metal pin which you mounts the spur gear etc. on had moved, so that the spur gear were away from the gear box and only touching the pinion gear a little bit... I've tried to hit the metal pin carefully with a hammer and if I do that I can get it closer to the gear box and also mount the spur gear etc. on. Then it looks "normal" again, with the spur and pinion gear touching each other and it also runs fine, but only when I hold it up and not on the ground!
    The gear turns and looks fine when I hold it, but on the ground the car only goes 1 kmh - why and what am I gonna do?

    Hopes someone can help me, thanks!

  2. #2
    RC Qualifier
    Join Date
    Oct 2010
    Location
    NJ
    Posts
    866
    Your spur and pinion gear may be too close together which will causing binding. Do you hear a grinding sound when driving the car?

  3. #3
    RC poster
    Join Date
    Sep 2013
    Posts
    9
    Yes, I hear a sound when pushing the remote forward.

  4. #4
    RC Competitor
    Join Date
    Apr 2013
    Posts
    60
    I had similar problem with mine but mine would work for a second and then stop and then work and then stop etc.

    The problem I had was that the worm drive holding the pinion to the shaft of the motor had worked its way loose. This was causing it to spin and then occasionally grab when it hit the flat side of the motor shaft.

    I don't know if that helps but it is always handy to know too

    I hope you can figure it out, there is nothing worse than an RC that won't run!


    Bandit VXL - "Don't act like you're not impressed!"

  5. #5
    RC Turnbuckle Jr. mwe-maxxowner's Avatar
    Join Date
    Feb 2004
    Location
    pageland, sc(south of monroe)
    Posts
    5,561
    Given that it happened after a crash, I doubt this is it. But, I had a pede that would barely move under full throttle once. Feared the worst. Tore into the gearbox, took the diff gear apart...sun gears are fine???

    I had stripped wheel hexes lol .

    Won't hurt to check.
    460, straightpipes, buried throttle, nuff said :D

  6. #6
    RC Racer
    Join Date
    Jan 2010
    Posts
    204
    Quote Originally Posted by RustlerVXL13 View Post
    When I opened it, the long metal pin which you mounts the spur gear etc. on had moved, so that the spur gear were away from the gear box and only touching the pinion gear a little bit... I've tried to hit the metal pin carefully with a hammer and if I do that I can get it closer to the gear box and also mount the spur gear etc. on. Then it looks "normal" again, with the spur and pinion gear touching each other and it also runs fine, but only when I hold it up and not on the ground!
    The gear turns and looks fine when I hold it, but on the ground the car only goes 1 kmh - why and what am I gonna do?

    Hopes someone can help me, thanks!
    Sounds like you sheared the pin on the slipper shaft part# TRA3793

    Good news is it's a cheap fix about $4, bad news is you gotta disassemble and clean the transmission to get to it.

  7. #7
    RC Competitor
    Join Date
    Apr 2013
    Posts
    60
    Quote Originally Posted by mwe-maxxowner View Post
    Given that it happened after a crash, I doubt this is it. But, I had a pede that would barely move under full throttle once. Feared the worst. Tore into the gearbox, took the diff gear apart...sun gears are fine???

    I had stripped wheel hexes lol .

    Won't hurt to check.
    Haha, that is gold!

    Just a question though. If you pulled the gearbox apart wouldn't you have seen taken the wheels off and seen the hexes were stripped?

  8. #8
    RC Turnbuckle Jr. mwe-maxxowner's Avatar
    Join Date
    Feb 2004
    Location
    pageland, sc(south of monroe)
    Posts
    5,561
    I'm pretty sure I was able to take it apart with wheels still on. But if not I just didn't look.
    460, straightpipes, buried throttle, nuff said :D

  9. #9
    RC Competitor
    Join Date
    Apr 2011
    Location
    Kansas
    Posts
    82
    Quote Originally Posted by Chet View Post
    Sounds like you sheared the pin on the slipper shaft part# TRA3793
    Sounds like this is what has happened. Has also happened to me as well!
    Start with a stick pack and work your way up, kid

  10. #10
    RC Competitor
    Join Date
    Apr 2013
    Posts
    60
    Quote Originally Posted by mwe-maxxowner View Post
    I'm pretty sure I was able to take it apart with wheels still on. But if not I just didn't look.
    Fair enough!


    Bandit VXL - "Don't act like you're not impressed!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •