Search:

Type: Posts; User: 222

Page 1 of 20 1 2 3 4

Search: Search took 0.05 seconds.

  1. Thread: Dog Bones and Cups

    by 222
    Replies
    7
    Views
    105

    It looks like the end that slides into the...

    It looks like the end that slides into the outdrive cups is missing the pin or part that keeps it in place inside the outdrive cup as pictured here on the right end of them....
  2. Do yourself a favor and ditch at least the blue...

    Do yourself a favor and ditch at least the blue wire to the low plug and get yourself a proper glow plug ignitor. Then you can remove the glow plug and plug it into the ignitor very quickly and see...
  3. Donít personally have the link. Just the app on...

    Donít personally have the link. Just the app on my phone. You can enter the app and get into some settings without having a Bluetooth link. I would highly recommend one though as they make things...
  4. Thread: Help please?

    by 222
    Replies
    9
    Views
    219

    Well at least you made some headway about the...

    Well at least you made some headway about the issue. I will say that a sensor less brushless motor will cog a little on take off. Itís normal and youíll experience it more as you gear up. ...
  5. Replies
    18
    Views
    659

    Wow!! You scored man!! Where do you live LOL!!

    Wow!! You scored man!! Where do you live LOL!!
  6. Thread: Help please?

    by 222
    Replies
    9
    Views
    219

    If all other stuff you have done isnít helping,...

    If all other stuff you have done isnít helping, as said, check the motor wires for solid connection to esc. If that doesnít help, I would think that the only option left is to update the ESC. If in...
  7. Replies
    7
    Views
    117

    Iíve seen where some get around this by mounting...

    Iíve seen where some get around this by mounting the esc into one of the battery bays. You may have to mod the chassis for this as well. But itís the only way Iíve seen a larger esc like yours be...
  8. Replies
    4
    Views
    119

    Even tightening the stock screws too tightly can...

    Even tightening the stock screws too tightly can affect the way the diff works. Been there and done that.
  9. Replies
    4
    Views
    171

    Check your throttle trim setting. Sounds like...

    Check your throttle trim setting. Sounds like itís off.
  10. Replies
    21
    Views
    372

    You were most likely experiencing brown out from...

    You were most likely experiencing brown out from pulling too much amperage from the ESCís BEC. I would bet that running 2 of the 2255 servos was placing a strain on the internal BEC of the esc. ...
  11. Thread: Help please?

    by 222
    Replies
    9
    Views
    219

    Have you tried to recalibrate the esc? It may...

    Have you tried to recalibrate the esc? It may need to be done. Also are you running the latest software version for the esc? And also, make sure you have good batteries. It sure what you are...
  12. SMC makes some good lipos. Iíve also heard Gens...

    SMC makes some good lipos. Iíve also heard Gens Ace are not bad. As for the traxxas lipos, they are expensive, but you get a good warranty and the ease of being in the traxxas ecosystem.
  13. Replies
    4
    Views
    106

    Yep the setup you posted is definitely too high a...

    Yep the setup you posted is definitely too high a KV motor for the rustler 4x4. Itís better suited for light weight 10th 2wd buggies and 1/10th on road vehicles. As said, you would be better off...
  14. Replies
    21
    Views
    372

    Canít find a lick of info on stall current. As...

    Canít find a lick of info on stall current. As you stated just the speed and torque is all they list.
  15. If you have the Bluetooth link you can adjust the...

    If you have the Bluetooth link you can adjust the setting in the app. As seen here. ...
  16. Replies
    11
    Views
    610

    He is joking about the entire ordeal. Donít...

    He is joking about the entire ordeal. Donít think he is serious about there being an obstacle avoidance system being added to the line of vehicles. Although it would help many LOL!!
  17. Replies
    21
    Views
    372

    As the last poster said, there is just no need to...

    As the last poster said, there is just no need to run 2. Even if you do have 2, itís just not needed. Keep one as a spare for future use either in anther vehicle or if you ever do have a servo...
  18. Replies
    12
    Views
    256

    Yup the linkage if not set correctly as I said,...

    Yup the linkage if not set correctly as I said, can cause issues. Glad you got it sorted!!
  19. Replies
    21
    Views
    372

    A one servo setup is much less parts to break. ...

    A one servo setup is much less parts to break. Save one for just in case. Run one, youíll have plenty of torque with just one. 400oz @ 6vdc is very good. I used to use a single 300oz one on my OG...
  20. Replies
    10
    Views
    262

    With a proper tune you should only have to use...

    With a proper tune you should only have to use the ez-start but for a few seconds. Sounds like you may need to get the tune right.
  21. Replies
    14
    Views
    202

    Good deal. Have a great time with it!!

    Good deal. Have a great time with it!!
  22. Replies
    5
    Views
    108

    Try a drop or 2 of some super glue onto the screw...

    Try a drop or 2 of some super glue onto the screw hole then insert the screw and let it set up for a day. Should hold that way. If you need to remove the screw just make sure you use a good quality...
  23. Replies
    21
    Views
    372

    That is normal for the digital HV servos. They...

    That is normal for the digital HV servos. They will make a buzzing noise sitting at idle. Perfectly normal. I will recommend taking your time to set the dual servos up the right way.
  24. Replies
    12
    Views
    256

    From experience if you donít have the linkage...

    From experience if you donít have the linkage setup correctly it can close the carb enough to make it stop at idle. Make sure you have checked the linkage and made sure it is set correctly as it can...
  25. Thread: 2S batteries

    by 222
    Replies
    22
    Views
    349

    Appears that you have a bad cell. That or as...

    Appears that you have a bad cell. That or as said, you have a broken lead on the balance lead. If the voltage at the main plug to the esc is only reading 4.2vdc or less, then you have a bad cell. ...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4