Search:

Type: Posts; User: MickVA

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    415

    I looked in my settings and "override tx...

    I looked in my settings and "override tx settings" is on. I guess that's what I was missing last time. Now, if I lose connection to the link the TX doesn't revert to its original settings.
  2. Replies
    42
    Views
    1,778

    less the* motor Full 8s truck but with a 6s...

    less the* motor

    Full 8s truck but with a 6s motor on it.
  3. Replies
    5
    Views
    415

    Yeah. I'm confused. I can click on "drive...

    Yeah. I'm confused. I can click on "drive effects" and adjust "braking" for example and then go to "profiles" and save and or load. I think "save" does exactly that but I'm not sure if "load" loads...
  4. Replies
    42
    Views
    1,778

    Checked it, thanks. Looks like I'm all up to date...

    Checked it, thanks. Looks like I'm all up to date on everything. Same electronics, less motor, that come in a brand new 8s setup. I feel like the VXL-8s has WAYYYY better low-end control without...
  5. Replies
    5
    Views
    415

    Link behavior...

    How exactly does the Link work?

    At one point I had a Link and if I were to walk away from my phone Link would lose its Bluetooth connection and the settings on the Tx would default to whatever was...
  6. Replies
    42
    Views
    1,778

    So I got my new VXL-8s installed. Threw the TQi...

    So I got my new VXL-8s installed. Threw the TQi Link in the Tx and got to updating. Rx firmware was indeed old, as expected. Afterward, it also updated the Rx "subsystem" which was old as well.

    I...
  7. Replies
    42
    Views
    1,778

    So, Flux, even if I update the firmware on the...

    So, Flux, even if I update the firmware on the vxl-8s and 6533 I will still have problems?
  8. Replies
    42
    Views
    1,778

    I was going to try a 6519 non-tsm receiver. It...

    I was going to try a 6519 non-tsm receiver. It doesn't have the extra 2 ports for the motor temp sensor. Not sure if that would be an issue. I feel like it probably would be...

    Yes, the tech said...
  9. Replies
    42
    Views
    1,778

    UPDATE: I contacted Traxxas and a tech confirmed...

    UPDATE: I contacted Traxxas and a tech confirmed with an engineer that the VXL-6s is causing the issue. I'm actually a bit in shock as I don't think I've ever heard Traxxas admit fault... ever. I'll...
  10. Replies
    42
    Views
    1,778

    @dmarzke - not the stock 2085, the 2085x. ...

    @dmarzke - not the stock 2085, the 2085x.

    UPDATE: my new one, while it seemed to be working better, is now doing the same thing. TSM is off it just completely cuts off :(
  11. Replies
    42
    Views
    1,778

    Just got the new servo in from Traxxas through...

    Just got the new servo in from Traxxas through their awesome warranty process. Truly effortless. I believe my original servo may have just been defective off the rip. The new one is faster, stronger,...
  12. Replies
    42
    Views
    1,778

    Wow, those look extremely nice. Question; will...

    Wow, those look extremely nice. Question; will their horn work with with the stock 2085/x servo or is that specifically for your universal 25t servo? Because if it's for your universal 25t that come...
  13. Replies
    42
    Views
    1,778

    Turned TSM off completely in the menu, went to go...

    Turned TSM off completely in the menu, went to go run the truck. Lasted 10 minutes before failing again. What specific servo do you run from PM and what servo arm setup are you using? Thanks.
  14. Replies
    42
    Views
    1,778

    2085x stopped working - now working again

    Not a huge fan of Traxxas' servos but for the X-MAXX I just wanted something plug and play and needed a stronger spring anyways. The 2085x seemed to fit the bill. After the second run the servo...
  15. Figured out how to properly solve this issue with...

    Figured out how to properly solve this issue with a quick hack. Surprised the techs at Traxxas aren't concerned about this. -_-
  16. Turns out this issue with any servo that is...

    Turns out this issue with any servo that is installed in a reverse manner. My new 1/16 e-revo that I got today does the same thing.
  17. TQi - unable to set end-points on Stampede 2WD VXL

    If someone is capable of doing this please upload a video to YouTube showing how this can be done. Specifically to a Stampede 2WD VXL. I can do it no problem on a Stampede 4X4 VXL and Rustler 2WD.
    ...
Results 1 to 17 of 17