Search:

Type: Posts; User: seven1963

Search: Search took 0.02 seconds.

  1. Replies
    46
    Views
    6,109

    Took several attempts on both my XO-1 and E-REVO...

    Took several attempts on both my XO-1 and E-REVO to update the receiver, finally updated and temp gauge inop on both models, just stays on zero and has a red dot flashing. Anyone have an update on...
  2. Replies
    46
    Views
    6,109

    Temp on my app for the XO1 is not showing as well...

    Temp on my app for the XO1 is not showing as well after the update. Anyone have any word on this?
  3. Yeah my XO-1 only shows 13 MPH LOL I know that's...

    Yeah my XO-1 only shows 13 MPH LOL I know that's not right!
  4. ErickZ71, It's a Traxxas app issue that the...

    ErickZ71, It's a Traxxas app issue that the engineers are working on, I believe it started messing up on the last update. You can look in the section under Traxxas Link Application where it is being...
  5. Cool! Thanks for letting us know.

    Cool! Thanks for letting us know.
  6. Good to know! I've been trying to figure this out...

    Good to know! I've been trying to figure this out �� LOL Good to know it's the app and not me. Hopefully they will get it figured out soon.
  7. Replies
    1
    Views
    297

    Never mind ! Answered my own question, have to...

    Never mind ! Answered my own question, have to set in the app. Duh! LOL
  8. Replies
    1
    Views
    297

    Telemetry magnet holder for speed/rpm?

    Hello, I've installed the telemetry sensors such as voltage, temp, rpm and speed. Question my speed doesn't seem to read correctly (reads slow) I installed the smaller magnet holder, there were two...
  9. Replies
    33
    Views
    2,112

    Ha I did the same thing when I got my Brushless...

    Ha I did the same thing when I got my Brushless E-Revo and started with 6s, 5000MAH batteries. After that it has been great!
  10. http://i444.photobucket.com/albums/qq164/sevendust...

    http://i444.photobucket.com/albums/qq164/sevendust63/image_zpspqvzx0r1.png
  11. I've had my XO-1 for about 6 months now, bought...

    I've had my XO-1 for about 6 months now, bought it new and I'm using the exact same 11.1 volt 3 Cell Lipos. Their a little snug but fit fine.
  12. Replies
    19
    Views
    1,941

    Yeah that's what I was thinking you did because...

    Yeah that's what I was thinking you did because at the ESC the voltage is 24. Because you wired the fans in series that will give you 12 volts per fan that is wired to a 24 volt source power. If I...
  13. Replies
    19
    Views
    1,941

    Here it is ...

    Here it is



    http://i444.photobucket.com/albums/qq164/sevendust63/image_zps5quso354.png
  14. Replies
    19
    Views
    1,941

    Cool, great idea. It gets pretty hot were I'm at...

    Cool, great idea. It gets pretty hot were I'm at in the summer and this would definitely be a plus and very inexpensive. ����

    Connecting two 12 volt rated fans to a 24 volt system parallel would...
  15. Replies
    19
    Views
    1,941

    McT, How are your cooling fans working out? Any...

    McT, How are your cooling fans working out? Any issues? Where did you end up hooking the fans up at?
  16. Replies
    57
    Views
    10,319

    Very nice, super clean :))

    Very nice, super clean :))
Results 1 to 16 of 16