Results 1 to 10 of 10

Thread: Slow Hole Shot

  1. #1
    RC Racer
    Join Date
    Dec 2004
    Posts
    127

    Slow Hole Shot

    every time i start to take off the car goes real slow, then about a few seconds later it gets to speed normally . i have the .15 Pro. as long as i keep on the gas, or keep speed through the corner it gets going normally. i dont think its the clutch....any opinions will help.
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

  2. #2
    RC Competitor
    Join Date
    Feb 2006
    Location
    Upstate, NY
    Posts
    83
    Low speed to rich?
    Revo 2.5, RPM A-Arms, pull start, foc, close ratio gears

  3. #3
    RC Racer
    Join Date
    Dec 2004
    Posts
    127
    possibly...maybe thats why i have to have the throttle on the controller up so high or it wont crank.......
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

  4. #4
    RC Turnbuckle Jr. NitroRCracer's Avatar
    Join Date
    Nov 2002
    Location
    Adelaide, South Australia
    Posts
    3,049
    is it stuck in 2nd gear maybe? that will cause poor takeoff speed.
    Im no expert. i just play one on the TRX forums

  5. #5
    RC Racer
    Join Date
    Dec 2004
    Posts
    127
    its almost like the motor is loading up.....
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

  6. #6
    RC Turnbuckle Jr. NitroRCracer's Avatar
    Join Date
    Nov 2002
    Location
    Adelaide, South Australia
    Posts
    3,049
    if its slow on takeoff, try lean out the lsn a little (turn it clockwise 1/12th turn) and re-test. it takes about 20-30sec for changes to become noticablel sometimes.
    Im no expert. i just play one on the TRX forums

  7. #7
    RC Racer
    Join Date
    Dec 2004
    Posts
    127

    does this sound like load up?

    i will adjust the LSN....what about me having to turn my throttle trim up soo much on the controller to allow it to crank, or stay running??. the throttle trim is set 1/4 turn clockwise from 0. i also have a question about my exhaust pipe. i dont knowwho makes it so i cant research to see if it needs any extra tuning. here is a pic of it. i just hope this is a piped designed for the .15 motor. it seems that the motor is loading up also, and i have to get on the gas for a few laps to get rid of the loading. then i have to feather the throttle to keep it from loading up again when comming out of the corners. but when it does finnally come out of load it shoots off like a bottle rocket. i just hate having to wait.........

    [img=http://img394.imageshack.us/img394/7614/0b19du.th.jpg]
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

  8. #8
    RC Champion
    Join Date
    Jul 2002
    Location
    wichita, ks
    Posts
    1,622
    Quote Originally Posted by Mista_Whiz
    i will adjust the LSN....what about me having to turn my throttle trim up soo much on the controller to allow it to crank, or stay running??. the throttle trim is set 1/4 turn clockwise from 0. i also have a question about my exhaust pipe. i dont knowwho makes it so i cant research to see if it needs any extra tuning. here is a pic of it. i just hope this is a piped designed for the .15 motor. it seems that the motor is loading up also, and i have to get on the gas for a few laps to get rid of the loading. then i have to feather the throttle to keep it from loading up again when comming out of the corners. but when it does finnally come out of load it shoots off like a bottle rocket. i just hate having to wait.........

    [img=http://img394.imageshack.us/img394/7614/0b19du.th.jpg]
    You are probably having to crank up your trim, because the crankcase is loading up with fuel. If it cleans out at higher RPM and runs really well at high speed, then your High speed needle is set well. Your low speed is likely too rich. As NitroRCracer said earlier, it takes a while after adjusting it to see the change. You have to clean out the excess fuel before the change will be apparent so do not make adjustments without running it a minute or so between changes. After the engine is warmed up and it starts to run a bit better, you can dial in the Low speed needle with the pinch test.

    Pinch Test: pinch the fuel line about an inch or 2 behind the carb inlet. If the engine runs for a second or 2 and then revs and dies, you are about right. If the engine runs for longer than 2-3 seconds before revving, then the low speed is a bit rich. If it runs for a longer than 4 seconds before revving and dieing, you are certainly too rich on the LSN. When you pinch the line and it immediately revs and dies, your lsn is right on the edge and possibly too lean. I like mine set very close to this mark, but you have to be careful that the engine is warmed up well, and you have this exact because just a tick in the lean direction will cause it to die whenever you launch. But having it just right, makes it accelerate like a missile. When in doubt, 2-3 seconds is still quick and reliable.
    -Terry
    "The best part of wakin' up....is Nitro" i

  9. #9
    RC Racer
    Join Date
    Dec 2004
    Posts
    127

    Mission Accomplished!!!

    adjusted the LSN and Idle...it's NASTY.....
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

  10. #10
    RC Racer
    Join Date
    Dec 2004
    Posts
    127

    back to square one

    well after i thought i had her dialed in...i started her to get a few laps in and it seemed the LSN was a little rich (Slow Takeoff). i let it warm up, and tried to lean the LSN out a little 1/8th of a turn, and it was like the motor had been fouled....i didnt know where to begin so i set it all back to factory default, and after about 30 minuets i gave up. even before i tried to lean the LSN the car wouldnt go into second....im about to throw this motor out and get the 3.3 and be done with the .15 Pro. i quess i need to retry the settings and if all else fails...........
    Tec Pro 3.3, MIP Stinger,Jaco Nitro Shoes, HPI WRX, VARAD Lighting System...... Check up cause I Will bump draft.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •