Results 1 to 20 of 20
  1. #1
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196

    Exclamation VXL-3 Not moving and Beeping?

    K i don't know if anyone posted this or not,so don't sue me for this.

    I just want know What the heck is up with my VXL-3,I just got this thing today,placed it into my car and have everything worked,plugged in,and stuff.I run it and have my time,after 5mins i get a Beeping sound when fully stopped.I click go,or backwards and get this Beeping sound from my VXL-3.Show in this video here,which i just posted after getting my car fully fixed and ready to drive again. -------> http://www.youtube.com/watch?v=u7QyyE99QyI <----

    So if anyone know's What is up with my VXL System.PLEASE TELL ME!!!

  2. #2
    RC Competitor
    Join Date
    Jun 2008
    Posts
    91
    Turn your Low Voltage detection off when using NiMH

  3. #3
    RC Qualifier
    Join Date
    Apr 2008
    Location
    Fairfield CT
    Posts
    307
    You can turn the low voltage off by pressing the power button and holding it down for 10 sec. You hear a tone that drops. (forgot what they call that.) Then you'll see the solid red light when you turn on the ESC. It sounds like what it might be.

    Another thing to check is your transmitter. Do you have your trim dials centered?
    Runnin a Rusty VXL aka MOOO & EMAXX

  4. #4
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    I would try reprogramming the ESC and like others have said make sure your LVC is turned of if you are running nimh packs. If that does not fix it a call to Traxxas tech support would be next thing to do.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  5. #5
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    wow......Really i'm like in 'Wow'. I USE 3Cell Lipo. THE low Volt thing ISN'T causing this at all.NOR would it make this beeping sound at that reason.

    Car is on,Car is stopped,I try and go (WHEN car is ON),it clicks (BEEP),i try again,it clicks(BEEP). No movement is made when car (Beeps).

  6. #6
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    I think everyone is just getting tired of saying it or seeing it happen. It is time to call Traxxas you most likely have a failing ESC.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  7. #7
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    A what? Failing ESC?!

  8. #8
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    Quote Originally Posted by Raptorsduder
    A what? Failing ESC?!
    ESC stand for Electronic Speed Control. You should call Traxxas and see if their tech support can help you either fix it or get it replaced.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  9. #9
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    Quote Originally Posted by Dadx2mj
    ESC stand for Electronic Speed Control. You should call Traxxas and see if their tech support can help you either fix it or get it replaced.

    -.- I'm not a noob in RCing.i know what a ESC is,just didn't know what you meant by 'Failing ESC'.

  10. #10
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    Quote Originally Posted by Raptorsduder
    -.- I'm not a noob in RCing.i know what a ESC is,just didn't know what you meant by 'Failing ESC'.
    Sorry I dont know your experience level in RC but in the term "failing esc" I assumed you would understand failing and might not know what ESC stood for.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  11. #11
    RC Qualifier
    Join Date
    Apr 2008
    Location
    Fairfield CT
    Posts
    307
    oh oh oh! I know what's wrong with it! It's broken!
    Runnin a Rusty VXL aka MOOO & EMAXX

  12. #12
    RC Turnbuckle Jr.
    Join Date
    Mar 2008
    Location
    somewhere in Mo
    Posts
    4,809
    lol, something vaugley like this happend to mine. Quick question, if you push it does it start moving again?
    An injured friend is the bitterest of foes

  13. #13
    RC Competitor
    Join Date
    May 2008
    Posts
    82
    in the manual it says traxxas recommends to keep lvc turned on even when using nimh. so i assume with it on and using a nimh battery you can still drive the car

  14. #14
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    Quote Originally Posted by Luisfc1972
    in the manual it says traxxas recommends to keep lvc turned on even when using nimh. so i assume with it on and using a nimh battery you can still drive the car
    Technically yes you are right you can drive with LVC turned on with nimh cells. Real world you are likely to have many issues if you do. The LVC on the VXL-3 ESC seems very sensitive and prone to go into LVC prematurely. If your nimh packs are anything other than top quality when you put a heavy load on the truck you will most likely trip the LVC even when the battery still has plenty of juice in it.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  15. #15
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    Quote Originally Posted by VXL Beast
    lol, something vaugley like this happend to mine. Quick question, if you push it does it start moving again?

    o o o,let me see..................................O yeah dur,but then it happens again and again and again -.-.

  16. #16
    RC poster
    Join Date
    May 2008
    Posts
    7
    Is your Esc light blinking green??? Because if it is you need to change your throttle trim a bit and that should fix it.

  17. #17
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    Quote Originally Posted by 1968firebird
    Is your Esc light blinking green??? Because if it is you need to change your throttle trim a bit and that should fix it.

    Motor not moving,i Click to (GO) i don't move and get a (BEEP) sound when clicking the throttle,for both back and front. i have to give it a kick to make it go,this is a prob. But thanks for trying of wondering the prob.

    Sent the VXL-3 system back to traxxas and i hope to get the newer VXL-3 system.Cause i'm paying 40$+ on this crap that i shouldn't of needed to do to fix this crapper when it was their default prob of the motor cause.

  18. #18
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    Quote Originally Posted by Dadx2mj
    Technically yes you are right you can drive with LVC turned on with nimh cells. Real world you are likely to have many issues if you do. The LVC on the VXL-3 ESC seems very sensitive and prone to go into LVC prematurely. If your nimh packs are anything other than top quality when you put a heavy load on the truck you will most likely trip the LVC even when the battery still has plenty of juice in it.

    Driving with LVC on with Lipo or NiMH/NicH packs doesn't change crap. NOTHING. LVC is to go into 2 stage modes, 1 Stage (Light turns red and gives half power to throttle control.). 2 Stage (Light blinks red and Shuts down all throttle power,but keeps full servo respounce.). IT DOESN'T DO ANYTHING else other then those 2 things. So in battery wise. It doesn't change anything nor will do anything different for NiMH/NiCH packs.


  19. #19
    RC Racer
    Join Date
    Aug 2007
    Location
    Like i'ma tell you? ok i live right behind you.
    Posts
    196
    Quote Originally Posted by Ponza
    Turn your Low Voltage detection off when using NiMH
    Quote Originally Posted by Dadx2mj
    I would try reprogramming the ESC and like others have said make sure your LVC is turned of if you are running nimh packs. If that does not fix it a call to Traxxas tech support would be next thing to do.
    Quote Originally Posted by nikonianmike
    You can turn the low voltage off by pressing the power button and holding it down for 10 sec. You hear a tone that drops. (forgot what they call that.) Then you'll see the solid red light when you turn on the ESC. It sounds like what it might be.

    Another thing to check is your transmitter. Do you have your trim dials centered?
    When using Ether NiMH or NICH OR LiPO LVC doesn't DO ANYTHING Different to any different types of batteries,All's it does it keep the battery good when it's at low power,so it shuts it off.When using NiMH/NiCH LVC doesn't change anything from what it does to LiPo.

  20. #20
    RC poster
    Join Date
    Jan 2019
    Posts
    3
    Quote Originally Posted by Raptorsduder View Post
    K i don't know if anyone posted this or not,so don't sue me for this.

    I just want know What the heck is up with my VXL-3,I just got this thing today,placed it into my car and have everything worked,plugged in,and stuff.I run it and have my time,after 5mins i get a Beeping sound when fully stopped.I click go,or backwards and get this Beeping sound from my VXL-3.Show in this video here,which i just posted after getting my car fully fixed and ready to drive again. -------> http://www.youtube.com/watch?v=u7QyyE99QyI <----

    So if anyone know's What is up with my VXL System.PLEASE TELL ME!!!
    I got your answer and everyone elses. Its not low voltage and all that... its the bearrings inside the motor. I jus switched out both bearrings in my brushless motor and voila!!! It works like new!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •