Results 1 to 8 of 8
  1. #1
    RC Racer
    Join Date
    Jan 2008
    Posts
    187

    Spur gear problem!!!!

    Hello i just installed a new 3.3 motor on my 2.5 car. I raised the engine mount and everytime i go put the stupid spur gear breaks. Is there anyway to fix this problem?


    PLEASE HELP ME

    Thanks
    not enough space 50 characters

  2. #2
    RC Champion
    Join Date
    Mar 2007
    Location
    Strathroy, Ontario, Canada
    Posts
    1,325
    what exactly do you mean by 'I go put'

    my guess is the chassis is bent
    Never chase a skunk with a Revo!

  3. #3
    RC Racer
    Join Date
    Dec 2008
    Location
    dunn,nc
    Posts
    216
    Quote Originally Posted by rockandroler96
    Hello i just installed a new 3.3 motor on my 2.5 car. I raised the engine mount and everytime i go put the stupid spur gear breaks. Is there anyway to fix this problem?


    PLEASE HELP ME

    Thanks
    what kind of car do you got?

  4. #4
    RC Racer
    Join Date
    Apr 2004
    Location
    Western PA
    Posts
    146
    Probably a revo since it is in the revo forum. Is the spur gear stripping?
    My Nitro Rustler is faster than yours.

  5. #5
    RC Racer
    Join Date
    Jan 2008
    Posts
    187
    The spur gear strips everytime i go out to ride. usually after i finish high speed runs.
    not enough space 50 characters

  6. #6
    RC Qualifier
    Join Date
    Apr 2007
    Location
    Winnipeg, Manitoba the Slurpee Capital of the World
    Posts
    805
    broken/bent chassis
    broken motor mount
    if you dont break something go higher and faster

  7. #7
    RC Qualifier
    Join Date
    Mar 2008
    Location
    Deep Space
    Posts
    421
    Have you checked gear mesh? If that is good, check for bent chassis.
    You can't take the sky from me.

  8. #8
    RC Turnbuckle Jr.
    Join Date
    Jun 2008
    Location
    Port Elizabeth, South-Africa
    Posts
    4,562
    you must make sure the spur and bell are close to 100% horizontally on top of one another... they must line up horizontally, don't know how to explain better (look at spur shaft and check the engine mount)... if they match up at a bit of an angle this will happen every time...
    If you don't like Nitro, you don't like anything!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •