Results 1 to 9 of 9

Thread: Need some help

  1. #1
    RC poster
    Join Date
    Jul 2009
    Posts
    11

    Need some help

    well where should i begin. i have built a slash that was designed to take one heck of a beatin. i built a roll cage out of 3/16th steel rod which will be changing in the future due to how much weight that has been added. i run a vxl with a 3s 5000 venom battery. i run the truck for maybe 10 mins and it stops running. i check the voltage.. it says 12.0 volts on a 11.1 battery how can this be. i also notice that the engine is really hot. what could i do to adjust this. i am running a stock setup as far as gear settings. 18/86 what should i change to. also im blowing pinion gears like crazy can any one suggest a setting for the slipper clutch. i was running a half a turn out and i am tired of having to keep changing the pinion gear. i know this is a lot of problems at once. i think the majority of it is caused by the weight of the cage but is there any suggestions you guys can offer.

  2. #2
    RC Enthusiast
    Join Date
    Jul 2009
    Location
    bakersfield ca
    Posts
    36
    the added weight is probly most of the problem. I would try a little lower gearing and see what happens. ive never ran any 3 cells with my vxl just 7 cell nihm and i run 21 pinion which works out well but mabe with that much more voltage you shoud go even lower than 18. ru actualy breaking pinions or are do they look like a saw blade?
    I would go through alot of pinions until i started checking the gear mesh alot and using lock tight on my motor screws because the gears were get to loose and it would wear the pinion untill it stripped the spur.

  3. #3
    RC poster
    Join Date
    Jul 2009
    Posts
    11
    the pinion is getting worn down extremely quick i use robinson racing pinions on a hardend steel spur gear. i dont know if its the spacing or the slipper clutch thats causing the extreme wear. ill try the smaller pinions but ill also be removing weight too.

  4. #4
    RC Qualifier
    Join Date
    May 2009
    Location
    Powell, Ohio
    Posts
    829
    You are right about the cage being too heavy. Take it off for now and those other problems might be cured.
    Free all none violent drug offenders!

  5. #5
    RC poster
    Join Date
    Jul 2009
    Posts
    11
    yeah i know i am going to be making a new cage this weekend i used a rod instead of a tube and plate metal as the base... its a beast but it can withstand a lot

  6. #6
    RC Enthusiast
    Join Date
    Jul 2009
    Location
    bakersfield ca
    Posts
    36
    hmm steel spurs? i just use the normal ones and i dont have much problems as long as they are meshed right. can you tell if the pinion is moving away from the spur? try and gett the motor screws tighter and use lock tight is my only advice because that is what worked for me. i used to strip spurs every run but i think because you have that high strength spur that your pinion is the weak link

  7. #7
    RC Racer
    Join Date
    Jan 2009
    Location
    Under a dead Ohio sky.
    Posts
    204
    Quote Originally Posted by kmrofka
    i check the voltage.. it says 12.0 volts on a 11.1 battery how can this be.
    LiPo batteries have a nominal voltage of 3.7V/per cell but fully charged they hold 4.2V/per cell making a 3s LiPo 12.6V fully charged.
    Pure Rustler Fury

  8. #8
    RC Qualifier
    Join Date
    Jan 2003
    Location
    Fairbanks, Alaska
    Posts
    393
    Quote Originally Posted by kmrofka
    the pinion is getting worn down extremely quick i use Robinson racing pinions
    The Robinson Racing pinions may very well be the problem.

  9. #9
    RC poster
    Join Date
    Jul 2009
    Posts
    11
    Quote Originally Posted by rugruner
    The Robinson Racing pinions may very well be the problem.
    why do you say that i thought they were the best out there

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •