Results 1 to 10 of 10
  1. #1
    RC Competitor
    Join Date
    Jul 2008
    Location
    Maryland
    Posts
    74

    Charging ? for my lipos for my erbe.

    Is it best to run lipos to the lvc and charge or does it hurt the batts to charge them if you just ran them for say 15 mins and want to top them off.
    Last edited by bcltoys; 09-26-2009 at 07:30 AM. Reason: wrong spelling

  2. #2
    Registered User
    Join Date
    Apr 2009
    Location
    MN
    Posts
    607
    I was wondering the same thing

  3. #3
    RC Champion
    Join Date
    Dec 2004
    Location
    Hampton, VA, USA
    Posts
    2,018
    It's best if you DON'T run lipos to lvc. The more often you get to the minimum of 3.0V/cell, [hopefully not below] the more stress it puts on the battery's chemistry, and the shorter the cycle life.

    On average people like to run them to a custom cutoff of 3.2V/cell to give a little safety factor, and some run 3.4V/cell.

    Topping off a battery after 15min of run time is no problem.
    -Harry | Racing and Painting
    1stGenPaint

  4. #4
    Registered User
    Join Date
    Apr 2009
    Location
    MN
    Posts
    607
    i gotcha that sounds right then

  5. #5
    RC Competitor
    Join Date
    Jul 2008
    Location
    Maryland
    Posts
    74

    lvc setting?

    Do you guys set yours to auto or custom, and when it does hit the lvc will i be able to tell i am new to the lipo crowd.

  6. #6
    RC Champion
    Join Date
    Dec 2006
    Posts
    1,172
    3.4v custom here.

    Moon
    RCDIRECTONLINE to Support our Troops!

  7. #7
    Registered User
    Join Date
    Apr 2009
    Location
    MN
    Posts
    607
    thats what i put mine to

  8. #8
    RC Racer
    Join Date
    Jul 2009
    Location
    St. Paul, MN
    Posts
    160
    This was a question I've asked to a reputable RC battery MFR and someone that makes custom computer batteries. LiPos are safe (as in not impacting chemistry) to run down to 3.0v per cell. Due to voltage spikes and the fact there is still current draw from an ESC once you have hit the LVC are the reasons you set the LVC to 3.2v per cell. I've run through countless charges with this and not seen any issues on any of my packs... and if I do, my packs are warrantied.

    There is some really good voltage and chemistry info on the Wikipedia page about LiPos at http://en.wikipedia.org/wiki/Lithium...olymer_battery
    E-Revo + CC MMM + MaxAmps - Skilled at breaking it

  9. #9
    RC Qualifier
    Join Date
    Feb 2004
    Location
    California
    Posts
    589
    I go custom setting 3.2v per cell. I've discovered the auto setting usually usually gives you a much shorter running time. So far, no issues.
    FangsCPO
    "How fast was I going Officer?" Wow?

  10. #10
    RC Competitor
    Join Date
    Jul 2008
    Location
    Maryland
    Posts
    74
    So when you go into the custom setting for 4s you set number at 13.6 ,for 5s it would 17.0,and for 6s it would be 20.4 at 3.4 volts per cell. Right or wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •