Results 1 to 2 of 2
  1. #1
    RC poster
    Join Date
    Sep 2019
    Posts
    1

    Question Just got into the hobby a month ago I love it but absolutely clueless

    Hey guys I bought my first rc a month ago it being a built brushless Traxxas slash 2wd !! And instantly fell in love. I mean this car not only has upgraded esc, motor, suspension, and does 87 mph!! It's a lot of a lotta fun, suddenly being the coolest guy on the block, one of my best friends is overly excited and decides that he too wants a piece of the action and finds a red cat xte pro for a good price only thing it need as the guy on Facebook market place says all it need is a cheap part called the escape. Long story short it's been ordered we have no idea how to program it and after buying it, the esc, paying to have it programmed and apparently needing to buy another charger and battery because the"practically new" Ones the guy sold us were no bueno so feeling bad for my friend d and being the dumbass I am I sold him mine and shopped for what I thought was as big as the tax! But I bought a bad fully built emaxx running 2 3s lipos basically running 6s after about 4 mins the car isn't moving and making a really bad noise so I opened the motor cover and notices the plastic 62t spur gear was stripped of its teeth! And the 20t pinion gear when accidentally tightened instead of loosing g broke I went to the hobby store in search of the parts. They had 1 62t a 65t and a 68t spur gear and only had 2 18t pinion gear not the 20t I initially needed. I replaced the spur with the needed 62t and then the 18t pinion gear was set in place. I can't get the motor downwards any further to be close enough to the spur gear so I replaced it with the 68t spur making it bigger in order for both gear to set close enough to each other to work properly but now when I set the rc on the ground and press the trigger if barley accelerating I can get the emax to start move but if you squeeze the trigger a little harder u can see the pinion and spur gear spinning but the car not moving as if you were to be accelerating but not have the clutch out all the way can anyone please give me an idea as what it can be!!


    Edited for language abuse. If you see a starred out word in your post, you must edit it out to avoid earning warning points.
    Last edited by cooleocool; 10-05-2019 at 08:06 PM.

  2. #2
    RC Qualifier
    Join Date
    Apr 2018
    Posts
    942
    Tighten the slipper clutch. If you donít know what the slipper clutch is, maybe time to start learning what you have before you run it anymore. Not trying to be rude, but knowing how and what parts makes the vehicle work, is a good idea, especially before you tear off using 6s power. Many things to go wrong. If you feel comfortable with driving it with that much power, then have at it, but I would also suggest getting a good set of 2s lipos and running 4s through it to get used to how it handles before unleashing 6s power. Been there, done that, and it ended up costing me a bunch of money doing it that way. If I had known then what I do now, it would have been 4s then later upgraded to 6s. To each his/her own, just trying to save you a lot of headache.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •