Page 1 of 2 12 LastLast
Results 1 to 40 of 44
  1. #1
    RC Qualifier
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    270

    Question Why doesn't this forum fit on a page?

    For whatever reason, this Slash 4x4 forum always forces a horizontal scroll because it doesn't fit on a page. (I run 1900x1200 reso.)

    The other forums in this community all fit on a page.

    Weird.

  2. #2
    RC Racer
    Join Date
    Mar 2010
    Posts
    196
    It displays all the page numbers at the bottom. As the Page numbers grow so will the required width of the screen until one of the Admins change it, it will remain.

    if someone needs assistance i would be more than happy to help them with it..

    vBulletin Options -> General Settings
    "Number of Pages Visible in Page Navigator" should be "3" by default.
    "Relative Jumps for Page Navigator" should be "10 50 100 500 1000" by default.

  3. #3
    RC Racer
    Join Date
    Jan 2010
    Posts
    122
    Its funny because if you put a big picture they freak out!!! they say only small pics so the threads fit the screen.
    Slash 4x4-Cyclone S-Pro3-Tten-x2

  4. #4
    RC Racer
    Join Date
    Mar 2010
    Posts
    196
    Right and the threads typically do fit the screen, its more the forum display showing all the threads.

    But ya... it should be something that someone with admin access could fix pretty easy.

  5. #5
    RC Enthusiast
    Join Date
    Apr 2010
    Location
    Waterloo, IN
    Posts
    35
    Yeh it's called no stretching, set the php to scale 90% and the problems fixed.
    It annoys me as well, you cant see the post count of a thread the way it is.

  6. #6
    RC Qualifier
    Join Date
    Jun 2005
    Location
    Yakima WA
    Posts
    859
    I always wondered why this forum viewed on my monitor like this. Good to know it's not my settings.
    Turbo in the front, groceries in the back.

  7. #7
    RC poster
    Join Date
    Oct 2009
    Posts
    11
    +1 on annoying forum setting.

  8. #8
    RC Enthusiast
    Join Date
    Apr 2010
    Posts
    27
    Quote Originally Posted by stephpar
    +1 on annoying forum setting.
    ditto

  9. #9
    RC Champion
    Join Date
    Jul 2009
    Posts
    1,055
    Quote Originally Posted by stephpar
    +1 on annoying forum setting.
    +100
    .
    Wide Rustler | "Bulldog" Backslash 4x4

  10. #10
    RC Enthusiast
    Join Date
    Apr 2010
    Posts
    20
    Annoying here to!!!!!

  11. #11
    RC Champion
    Join Date
    Jan 2010
    Location
    Green Bay, WI
    Posts
    2,269
    Haha, I remember when one didn't have to worry about this! And I haven't been on that long... the Slash 4x4 got a ton of threads FAST
    PLEASE do not PM me and immediately go offline :p

  12. #12
    RC Competitor
    Join Date
    Mar 2010
    Posts
    58
    I am going to dogpile this one in the hopes that the admins get wind of it and make the change -- it is quite annoying, and the only forum I have ever been on that does this. Seems like if it is a simple admin fix, they would just do it!!!

  13. #13
    RC Racer
    Join Date
    Oct 2006
    Posts
    142
    Yea this drives me nuts. we have to keep this going so they fix it
    2/Slash 4x4s
    4 Tech 3.3
    Jato 3.3
    Savage SS .26

  14. #14
    RC Qualifier
    Join Date
    Apr 2008
    Location
    I thought I was here!
    Posts
    953
    yeah i dont like it either.
    Mr nitro? Not since going brushless!

  15. #15
    RC Champion
    Join Date
    May 2008
    Location
    Bowling Green, KY
    Posts
    1,035
    I remember back in the day it wasn't like this. It annoys me senseless. I hope and pray for a fix as well.
    ****** out Rustler
    Slash 4x4 gettin' close

  16. #16
    RC Champion
    Join Date
    Apr 2007
    Location
    Valrico, FL
    Posts
    1,678
    the erbe forum is the same way...drives me nuts

  17. #17
    RC Racer
    Join Date
    Jan 2010
    Location
    SE Wisconsin
    Posts
    123
    YES, very Annoying!

  18. #18
    RC Qualifier
    Join Date
    Mar 2003
    Location
    MA
    Posts
    256
    I doubt they'll do anything.....but don't post a pic bigger than 640!!!
    Savage X 4.6-Fast VXL Rusty-Faster Slash 4x4-Crazy

  19. #19
    RC poster
    Join Date
    May 2010
    Posts
    14
    Count me in.......It is uber annoying.

  20. #20
    RC Enthusiast
    Join Date
    May 2010
    Posts
    26
    maybe my post stating my annoyance will change their mind...I HATE THE width of the page!

  21. #21
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Los Angeles
    Posts
    355
    Totally agree, freakin annoying!
    Slash 4x4 PE - MMM 2650, Losi 8ight 2.0 Shocks

  22. #22
    RC poster
    Join Date
    Oct 2009
    Posts
    11
    Also even more annoying when you have to deal with it on a mobile phone. Sigh.

  23. #23
    RC Qualifier
    Join Date
    Apr 2010
    Location
    Townsville, Australia
    Posts
    629
    works fine here

    using Ubuntu o/s

    and screen res of 1920x1080

  24. #24
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Kansas City, MO USA
    Posts
    256

    Question

    Quote Originally Posted by crucify
    Yeh it's called no stretching, set the php to scale 90% and the problems fixed.
    It annoys me as well, you cant see the post count of a thread the way it is.
    BOB? Is that you?
    Paul Valenti

    Slash 4X4 #25 (Mark Jenkins)

  25. #25
    RC Qualifier
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    270
    Is there a process for reaching an admin here?

  26. #26
    RC Champion
    Join Date
    Jan 2010
    Location
    Green Bay, WI
    Posts
    2,269
    You can PM them, I have...
    PLEASE do not PM me and immediately go offline :p

  27. #27
    RC Enthusiast
    Join Date
    Mar 2010
    Posts
    47
    Post an 800x600 pic with the text:

    It displays all the page numbers at the bottom. As the Page numbers grow so will the required width of the screen until one of the Admins change it, it will remain.

    if someone needs assistance i would be more than happy to help them with it..

    vBulletin Options -> General Settings
    "Number of Pages Visible in Page Navigator" should be "3" by default.
    "Relative Jumps for Page Navigator" should be "10 50 100 500 1000" by default.


    on it. They should notice that. Or make a post with profanity on it that says the above.

    But then again, just becaus a mod sees it doesn't mean an admin will. And even if an admin DOES see it that doesn't mean they'll do anything about it.

  28. #28
    RC Racer
    Join Date
    Apr 2010
    Location
    Winnipeg MB CA
    Posts
    128
    LOL! u know i have been contemplating messaging someone here and offering cloud hosting in 4 locations in north america.
    I have a web design and hosting company that handles large clients.
    this issue has been ANNOYING me to no extent there is no reason that my 1080p monitor should be showing THAT many page options lol.
    at one point i stretched the browser over 2 1080p monitors on my desk at home and LAUGHED so hard lol 1920x1080 really shouldnt have an issue with this. i feel for the guys on lesser quality LCD screens restricted to 1280x1024 lol

    TRAXXAS ADMINS PLEASE LOOK INTO AND CORRECT THIS ISSUE PLEASE!
    4X4/sw.kit/rpm fr & rr/m.flaps/motor&esc kw club!

  29. #29
    RC Racer
    Join Date
    Apr 2010
    Location
    Winnipeg MB CA
    Posts
    128

    here is the fix..

    +3 to :
    vBulletin Options -> General Settings
    "Number of Pages Visible in Page Navigator" should be "3" by default.
    "Relative Jumps for Page Navigator" should be "10 50 100 500 1000" by default.
    4X4/sw.kit/rpm fr & rr/m.flaps/motor&esc kw club!

  30. #30
    RC Racer
    Join Date
    Mar 2009
    Posts
    144
    I agree. Really annoying problem! Thanks to the OP for bringing this up. Mayby it will be fixed!!!
    VXL Amsoil 2WD Slash/ PE 4x4 Slash/ BL recoil

  31. #31
    RC Qualifier
    Join Date
    Feb 2009
    Location
    Kansas
    Posts
    265
    At the bottom of the slash 4x4 forums, there is an option for displaying posts from within a certain time. If its set for "Beginning", that's your problem. Change it to two weeks and you're fine. I have no problem unless I'm missing something.
    FLM EMBE / FLM Rustler / MERV / ERBE / Slash 4x4

  32. #32
    RC Enthusiast
    Join Date
    Mar 2010
    Posts
    21
    You can also set the default in your personal options. That will fix it for you for good on all traxxas forums. Just change "Default thread age cutoff" to 2 weeks.

    Quote Originally Posted by qwig
    At the bottom of the slash 4x4 forums, there is an option for displaying posts from within a certain time. If its set for "Beginning", that's your problem. Change it to two weeks and you're fine. I have no problem unless I'm missing something.

  33. #33
    RC Champion
    Join Date
    Apr 2007
    Location
    Valrico, FL
    Posts
    1,678
    Quote Originally Posted by qwig
    At the bottom of the slash 4x4 forums, there is an option for displaying posts from within a certain time. If its set for "Beginning", that's your problem. Change it to two weeks and you're fine. I have no problem unless I'm missing something.
    works like a charm.....and all this time it was our own fault,lol

  34. #34
    RC Enthusiast
    Join Date
    Apr 2010
    Location
    Waterloo, IN
    Posts
    35
    Yeh it's me Paul. Hows it going?

  35. #35
    RC Enthusiast
    Join Date
    Apr 2010
    Posts
    27
    Quote Originally Posted by candy76man
    works like a charm.....and all this time it was our own fault,lol
    that is too funny, worked perfectly

  36. #36
    RC Racer
    Join Date
    Oct 2006
    Posts
    142
    thanks works fine now
    2/Slash 4x4s
    4 Tech 3.3
    Jato 3.3
    Savage SS .26

  37. #37
    RC Champion
    Join Date
    Jan 2010
    Location
    Green Bay, WI
    Posts
    2,269
    Quote Originally Posted by qwig
    At the bottom of the slash 4x4 forums, there is an option for displaying posts from within a certain time. If its set for "Beginning", that's your problem. Change it to two weeks and you're fine. I have no problem unless I'm missing something.
    Uhhh... whoops... thanks qwig
    PLEASE do not PM me and immediately go offline :p

  38. #38
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Kansas City, MO USA
    Posts
    256
    Quote Originally Posted by crucify
    Yeh it's me Paul. Hows it going?
    Doing well and you? I guess I remember Glen telling me that you were into the RC Hobby as well...so I guess I shouldn't be suprised to see you. G and I are getting ready to up the ante to 8th scale buggies for summer fun and limit the Slash 4x4 to indoors during the winter mostly or during bad weather.

    Of course first I have to sell one of my guitar amps so that I can afford it! I thought that the Slash was a money investment...not even CLOSE to 8th buggies! lol Oh well...I'm impossibly hooked on this hobby now! There's no turning back for me!
    Paul Valenti

    Slash 4X4 #25 (Mark Jenkins)

  39. #39
    RC poster
    Join Date
    Feb 2010
    Posts
    8
    same problem on the iphone...

  40. #40
    RC Qualifier
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    270
    Quote Originally Posted by qwig
    At the bottom of the slash 4x4 forums, there is an option for displaying posts from within a certain time. If its set for "Beginning", that's your problem. Change it to two weeks and you're fine. I have no problem unless I'm missing something.
    This works, thanks quig.

    However, the only problem with it is that you have to login first in order for the timeline option to appear.

    If you just want to view the forum (without login), especially on a phone, then this still is a pain.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •