Results 1 to 6 of 6
  1. #1
    RC Racer
    Join Date
    Apr 2010
    Posts
    171

    cASTLE MOTOR TEST!!!!!!

    i CAN NOT GET THIS TO WORK . Does anyone have some input on how this is done....

  2. #2
    RC Qualifier
    Join Date
    May 2010
    Location
    USA
    Posts
    666
    Quote Originally Posted by CR BOOM
    i CAN NOT GET THIS TO WORK . Does anyone have some input on how this is done....
    What exactly are you having trouble with? Are you trying to test the kv of your motor?
    Last edited by jathomas3; 10-02-2010 at 08:50 PM.
    Slash4x4 1512
    LST2 1717
    Muggy 1518
    ERBE 1515

  3. #3
    RC Racer
    Join Date
    Apr 2010
    Posts
    171
    yes, after I unplug the castle link, the SC never goes into test mode..

  4. #4
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Loveland, Ohio
    Posts
    733
    Mine didn't do it either
    Orange Powered
    Novak BL

  5. #5
    RC poster
    Join Date
    Jun 2010
    Posts
    7
    If you're having issues with the motor test used for Torque settings
    - after you specify you're going to do the motor test, you Upload the settings
    - then you need to disconnect the ESC from the Castlelink USB
    - Turn the ESC OFF
    - reconnect to the RCVR and battery
    - then turn it back on, and it will beep 4 times.
    - You then hold down full throttle, which spins the motor up to full speed, until the ESC beeps at you, and then the ESC automatically slows/stops the motor.

    You can then shutdown and reconnect to the castlelink.

    Since you haven't referenced the instructions the Castlelink software pops up at you when you select the motor test, which is where these steps come from, I would be remiss if I didn't include the all important:

    DO NOT LEAVE THE MOTOR ENGAGED WITH THE REST OF THE DRIVETRAIN FOR THIS TEST!!!

    Once more:

    DO NOT LEAVE THE MOTOR ENGAGED WITH THE REST OF THE DRIVETRAIN FOR THIS TEST!!!
    Last edited by holychao; 10-03-2010 at 02:58 PM.

  6. #6
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    You need to contact Castle tech support of this issue

    THREAD CLOSED
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •