Results 1 to 12 of 12

Thread: !!! Help !!

  1. #1
    RC Enthusiast
    Join Date
    Nov 2010
    Posts
    40

    !!! Help !!

    I just ran 3s battery only 3 passes 26 pinion and I thought the battery was dead only 1 batt not paralled or anything. the red light was blinking. So i put the batt to charge and popped another 1 in now the Red light is blinking it's able to spin wheels at a crawl till it cuts out like 10 secs later completly. What exactly does this mean? I hope i didnt fry an EsC or something!!

  2. #2
    RC Qualifier
    Join Date
    Jan 2011
    Location
    TX
    Posts
    578
    A 26 tooth pinion seems very small for running a 3s lipo. I know for the rally they recommend 31.

    What pinion does it say to run in the manual and what pinions are included with the MERV?
    Rally SV2/4600 and fully loaded

  3. #3
    RC Enthusiast
    Join Date
    Nov 2010
    Posts
    40
    Smaller won't hurt it. only give it tons of Accell and no top end. The moter will actually stay cooler with lower Pinion. The moter/esc heats up with higher toothed. Im sure the rally is geared differantly being a street car vs the Revo. Ohhh sorry i didn't specify i was using a ReVo VXL sorry.

  4. #4
    RC Qualifier
    Join Date
    Jan 2011
    Location
    TX
    Posts
    578
    Quote Originally Posted by jenovaskills View Post
    Smaller won't hurt it. only give it tons of Accell and no top end. The moter will actually stay cooler with lower Pinion. The moter/esc heats up with higher toothed. Im sure the rally is geared differantly being a street car vs the Revo. Ohhh sorry i didn't specify i was using a ReVo VXL sorry.
    Agreed, when in doubt go with a smaller pinion and larger spur and work from there. It was just an observation is all.
    Rally SV2/4600 and fully loaded

  5. #5
    RC Racer
    Join Date
    Jan 2011
    Location
    Castle Rock, CO
    Posts
    123
    Quote Originally Posted by jenovaskills View Post
    I just ran 3s battery only 3 passes 26 pinion and I thought the battery was dead only 1 batt not paralled or anything. the red light was blinking. So i put the batt to charge and popped another 1 in now the Red light is blinking it's able to spin wheels at a crawl till it cuts out like 10 secs later completly. What exactly does this mean? I hope i didnt fry an EsC or something!!
    Was the esc blinking red fast or slow? Fast means it's overheated and slow means low voltage protection has kicked in. Seems weird that it would overheat after 3 passes though. If it's blinking fast and the motor has no power it's entered phase two of overheating protection. If it's blinking fast but the motor still has power (but very little) it's in stage one of overheating protection. I'd turn it off, let it sit for a while and then try again later. Is gear mesh possibly too tight?

  6. #6
    RC Enthusiast
    Join Date
    Nov 2010
    Posts
    40
    PRess on Green to red fast then 1 red blink then shuts off.......... Can steer it from transmitter in the process.

  7. #7
    RC Qualifier
    Join Date
    Jan 2010
    Location
    west palm beach, florida
    Posts
    558
    fried esc. Call traxxas they will send another one.. Sorry =(

  8. #8
    RC Enthusiast
    Join Date
    Nov 2010
    Posts
    40
    Seriously! What did i do to cause this? is this gonna repeatedly happen?

    Edited for language abuse.
    Last edited by cooleocool; 02-24-2011 at 10:05 PM.

  9. #9
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    26t pinion with the stock spur gear is too high of a gearing for use with 3s. You should be using the 23t pinion that came with the truck or lower for that much voltage.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  10. #10
    RC Enthusiast
    Join Date
    Feb 2011
    Location
    Sandy, Oregon
    Posts
    26
    This is an interesting situation. I am running a 3s 1400 Mah Lipo. My 1/16 ERevo is eating it up. I get great performance right out of the box. I would check the condition of your batteries. Unless you just got a bad ESC. It could happen.

  11. #11
    RC Turnbuckle Jr. Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,511
    Quote Originally Posted by Turbeau View Post
    This is an interesting situation. I am running a 3s 1400 Mah Lipo. My 1/16 ERevo is eating it up. I get great performance right out of the box. I would check the condition of your batteries. Unless you just got a bad ESC. It could happen.
    If you have not changed to the "speed" or 23t pinion that came with it you are asking for a fried motor or ESC.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  12. #12
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Pa
    Posts
    774
    Quote Originally Posted by Dadx2mj View Post
    If you have not changed to the "speed" or 23t pinion that came with it you are asking for a fried motor or ESC.
    that is absolutely right. when i run 3s i normally gear down to 19tooth (dirt hawgs), but when i run my paddle tires i gear it down to 16tooth.
    Revenge 1/8 buggy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •