Results 1 to 9 of 9
  1. #1
    RC Competitor
    Join Date
    Mar 2012
    Posts
    94

    HELP........velineon 3500 issue

    Please tell me my motor isn't screwed!!! It seems like the internal magnet is spinning around the shaft and not turning the wheels. Anyone had this issue and how can I fix it??

  2. #2
    RC Champion
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    1,552
    You can look for a replacement rotor, or you can use a heat resistant epoxy or similar to glue the magnets back on.

  3. #3
    RC Competitor
    Join Date
    Mar 2012
    Posts
    94
    Used super glue and it seemed to hold so far with a full 11v run, guess I will see how long it lasts.....

  4. #4
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    15,211
    Call 1-888-traxxas and see what they say.
    Ya can't polish fertilizer...

  5. #5
    RC Competitor
    Join Date
    Mar 2012
    Posts
    94
    Going to call them tomorrow

  6. #6
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    6,369
    Are you sure the pinion gear isn't loose or stripped? Or that you've broken an axle instead?
    My Black & Blue Rally is faster than your color...

  7. #7
    RC Champion
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    1,552
    Superglue isn't heat resistant (that's why tires are baked/boiled off the rims), so that'll come off again.. there's epoxy variations that handle 300F once cured.

  8. #8
    RC Qualifier
    Join Date
    Apr 2011
    Location
    Northern Ohio
    Posts
    913
    Is there any grinding noise? It is almost impossible for a magnet to give out on a motor, but it is possible. Make sure you check your mesh and spur gear, the mesh can come loose and you won't get any power.
    Slash VXL
    Rustler Hobbywing
    Summit 1/16 VXL

  9. #9
    RC Competitor
    Join Date
    Mar 2012
    Posts
    94
    No grinding noise, the main magnet separated from the main drive shaft, im sure it wont last long but took a full day of abuse today. Anyone have a recomendation for the epoxy, I haven't been able to find one suitable for my needs??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •