Results 1 to 10 of 10

Thread: Need Help!!!

  1. #1
    RC poster
    Join Date
    Feb 2013
    Posts
    3

    Need Help!!!

    My Stampede 4x4 vxl is only front wheel drive the back wheels are not working Please HELP!!!!!!

  2. #2
    RC Turnbuckle Jr. spenniepoos's Avatar
    Join Date
    Apr 2012
    Location
    Wales in the UK
    Posts
    6,462
    Welcome to the forum i think you have a bust driveshaft or you have rounded out your rear wheel hex so check them and report back so we can help you .......peace
    Famous last words...watch this!!!!

  3. #3
    RC Champion
    Join Date
    Jan 2013
    Location
    Buffalo NY
    Posts
    1,330
    Quote Originally Posted by HeroReece919 View Post
    My Stampede 4x4 vxl is only front wheel drive the back wheels are not working Please HELP!!!!!!
    Holy schnikes! There's no need to shout!

    Welcome to the forums.
    Make it idiot-proof and along comes a better idiot

  4. #4
    RC Enthusiast
    Join Date
    Jan 2013
    Location
    Baltimore, MD
    Posts
    44
    +1 for what Spen said, think he nailed ....... Welcome to the forums.

  5. #5
    RC Racer clmarek1's Avatar
    Join Date
    May 2012
    Location
    Houston Texas
    Posts
    157
    the back and front end are very easy to take apart. the back has only 4 screws to remove and it will slide right off. pull that thing apart and see if anything is a miss.
    Rusty / EMBE / P4de / Teton / Vorza / SRD250P

  6. #6
    RC poster
    Join Date
    Dec 2012
    Posts
    19
    Quote Originally Posted by spenniepoos View Post
    Welcome to the forum i think you have a bust driveshaft or you have rounded out your rear wheel hex so check them and report back so we can help you .......peace
    +1 - Thats what happened on mine...stripped hex on the tire side!

  7. #7
    RC poster
    Join Date
    Feb 2013
    Posts
    3
    Thanks guys it was the hex nut but ever since i put MIP halfshafts on i have noticed a drop in power any ideas?

  8. #8
    RC Champion
    Join Date
    Mar 2011
    Location
    The Mitten
    Posts
    1,685
    Double-check for any binding in the shafs
    Everything overpowered...

  9. #9
    RC poster
    Join Date
    Feb 2013
    Posts
    3
    Thanks there was a bit of binding in the shafts all good to go now

  10. #10
    RC Turnbuckle Jr. spenniepoos's Avatar
    Join Date
    Apr 2012
    Location
    Wales in the UK
    Posts
    6,462
    Use dry graphite grease spray on your mips every few weeks it keeps them running at maximum attack and the better it all runs the less stress on your parts and motor......peace
    Famous last words...watch this!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •