Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Mar 2013

    HELP: TQi Docking Base Not Detecting My Ipod 3rd Generation

    I Just Installed My TQi Docking Base And Took The My Slash Out And Tryed The Telemetry And It Worked
    Fine, I got bored with silence and started listening to some music along with the app.

    The next day, I plug in my ipod and the tx indicator is red even though the transmitter and ipod are both on. I switch it off and on again and it still doesn't detect it. i re plug the wires, put new batteries in the docking base and it still doesn't detect it !. HELP

  2. #2
    RC Racer
    Join Date
    Jan 2013
    E Shore
    Mine did it one time, but I uninstalled the traxxas link and reinstalled it and it was ready to go.
    Pull the trigger & ride. You gone crash or Bash!!!

  3. #3
    RC Turnbuckle Jr. DiggerPede's Avatar
    Join Date
    Apr 2011
    Texas, ChevronPhillips Chemical Plant along the Gulf Coast
    Try killing the Link App and reloading it. Double tap the home button then hold down on the App then hit the X to kill it. That has worked for me in the past.
    Weak Revenge
    Strong Forgive
    Intelligent Ignore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts