Results 1 to 3 of 3
  1. #1
    RC Qualifier
    Join Date
    Nov 2013
    Location
    Ohio
    Posts
    697

    not working now after trying pre-programmed stunts?

    i took it out to try the pre-programmed stunts. just kept it simple, a front flip in exp1 and also tried it in normal. it would increase its altitude, but it would not flip. it landed in the wet and snowy grass upside down? it landed on a shed roof once too, but was right side up and it lifted off and flew fine. i tried it again but this time i went to do a right roll. it did the roll but landed in the grass right side up. the low battery warning went off when i went to lift off again, so i put a new battery in it. now, when i connect a fresh battery, the left blades kick over a couple times, then stop. the blue light shows that the quad is active, but on the controller it does not show that it is in any flight mode which i am guessing is normal since it always goes in to normal, but when i change its mode to either exp1 or exp2, it remains disarmed and will not throttle up?
    i have read the manuals numerous times and watched the videos for flight and the pre-programmed stunts and am sure i have followed the steps correctly, but not sure now? i had to have done something wrong with the flips? i will deal with that part later as i need to get it to arm again and make sure it fly's normally in its modes.
    anyone have any ideas... i could sure use some guidance here. is this a case where it needs to be re-bound, or maybe the accelerometer re-calibrated? it fly's so perfectly and is a great little Quad. i cant imagine after all i have seen done to this thing in video that something so minor like this has killed it?
    thanks in advance
    Fly fast, Fly hard, and forget about the outcome.

  2. #2
    RC Qualifier
    Join Date
    Nov 2013
    Location
    Ohio
    Posts
    697
    well, it wasnt anything serious. after taking off the canopy, i found some small amounts of caked mud that was still wet on the main chip of the board and two of the motor chips. cleaned it off with a circuit brush, spayed it out with compressed air, and it works like new again. the stunts are fine, it was my error, and this thing is pretty impressive. after all i did to it... not a single scratch!
    Fly fast, Fly hard, and forget about the outcome.

  3. #3
    RC poster
    Join Date
    Dec 2013
    Posts
    7
    I have had the same type of experience. I lost it twice at night to be able to find it dew soaked in the morning, after a quick hairdrying it was back to it's amazing self! U cant destroy this thing. The only thing I'm concerned with is shipping time on parts, I ordered new spur gears a month ago from traxxas and have yet to receive them. After speaking with a local hobby shop they informed me that they wont mess with traxxas aerials anymore for the same reason, anybody have any of the same problems?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •