Results 1 to 15 of 15
  1. #1
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858

    Spur Gear much play after installing some upgrades

    So I can move my spur gear front and back a couple of milimeters after installing the aluminium bearing adapter and aluminium motor mount.

    Is there a way to remove that play?

    Could this also be the reason for my rear diff problems with ring and pinion gear wear?

    Thanks for help!

  2. #2
    RC Qualifier
    Join Date
    Sep 2012
    Location
    Liverpool, New York
    Posts
    545
    Check to make sure that the splined hub that goes into the Aluminun driveshaft to the front diff is tight. The grub screw on mine came loose and caused a simular issue.
    Just Bash it!
    4x4 Pede
    Two 2wd Pede

  3. #3
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    No this is tight!

    I can wiggle the spur gear for- and backward and the Diff Pinion Gear is moving too in and out, therefore I thought this could have caused the tooth of the ring gear to be stripped.
    Last edited by soundmaster; 05-09-2014 at 01:30 PM.

  4. #4
    RC Enthusiast
    Join Date
    May 2014
    Posts
    40
    Check the pads on clutch for wear. That happened to me where one was worn so it moved and stripped spur gear.

  5. #5
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    Pads are ok!

  6. #6
    RC Qualifier
    Join Date
    Feb 2014
    Posts
    457
    Mine had some play when the motor mount bearing was beat.

  7. #7
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    Bearing is fine too. It is almost new

  8. #8
    RC Turnbuckle Jr. Petertje60's Avatar
    Join Date
    Jan 2011
    Location
    Rotterdam, Netherlands
    Posts
    8,617
    Maybe the diff housing is worn?
    Nobody is born with experience

  9. #9
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    Quote Originally Posted by Petertje60 View Post
    Maybe the diff housing is worn?
    nope it is fine.

  10. #10
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    So I found how to eliminate that play. Put some shims there. No play anymore. For now I just made a plastic shim out of the old bearing adapter


  11. #11
    RC Turnbuckle Jr. humayrayakongkinaon's Avatar
    Join Date
    May 2011
    Posts
    7,264
    I had experienced this as well when I install my HR motor mount, so this is what I did.

    the blue rubber can be find on GTR shocks.

    depends on how much play you have then put a Teflon washer.

  12. #12
    RC Qualifier
    Join Date
    Jul 2013
    Location
    Northern Norway
    Posts
    846
    Quote Originally Posted by soundmaster View Post
    So I found how to eliminate that play. Put some shims there. No play anymore. For now I just made a plastic shim out of the old bearing adapter

    Instead of putting shims between the bearing and the alu adapter, try a 5x11x5mm bearing (stock is 5x11x4mm). This will remove 1mm of the play.
    Just make sure it's not too tight - a little play is required to avoid binding and excessive wear.
    Last edited by Viking; 05-16-2014 at 01:45 AM.

  13. #13
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    Thanks guys for your solutions. I did it this way:

    Bought some 5x10x0,2 mm shims and put 4 of them in.

    Little play for sure has been left.

    They fit perfecty and the bearing can still spin freely.



    Last edited by soundmaster; 05-16-2014 at 06:34 AM.

  14. #14
    RC Qualifier
    Join Date
    Jul 2013
    Location
    Northern Norway
    Posts
    846
    Just perfect - now I HAVE to do the same. That little play never bothered me before, but now it does!
    Sooooo nice of you, soundmaster...
    Oh, wait a minute - just remembered I love modding!
    Last edited by Viking; 05-16-2014 at 10:19 AM.

  15. #15
    RC Champion soundmaster's Avatar
    Join Date
    Jan 2012
    Posts
    2,858
    Quote Originally Posted by Viking View Post
    Just perfect - now I HAVE to do the same. That little play never bothered me before, but now it does!
    Sooooo nice of you, soundmaster...
    Oh, wait a minute - just remembered I love modding!
    Hahaha - you are welcome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •