Page 2 of 2 FirstFirst 12
Results 41 to 60 of 60
  1. #41
    RC poster
    Join Date
    May 2011
    Location
    Chula Vista, CA
    Posts
    9
    Quote Originally Posted by Panamon Creel View Post
    Hmmm I'm using a Nexus 7 and it connects without problems
    Is your device rooted?

  2. #42
    RC Qualifier Panamon Creel's Avatar
    Join Date
    Oct 2014
    Location
    Central Mexico
    Posts
    427
    nope, not rooted

  3. #43
    RC poster
    Join Date
    May 2011
    Location
    Chula Vista, CA
    Posts
    9
    Quote Originally Posted by Panamon Creel View Post
    nope, not rooted
    That may be why yours works and the other Nexus 7 doesn't.

    @roffutt:
    Is your Nexus 7 rooted?

  4. #44
    RC Racer
    Join Date
    Apr 2012
    Location
    Halethorpe, Maryland
    Posts
    113
    I just verified that my wife's Verizon Samsung galaxy note 2 can get the traxxas link app. she's running 4.4.2 . I have the same phone but I'm rooted running 4.1.1 . I thought the app might need Bluetooth 4 but this does not seem to be the case. As posted earlier, you need 4.4 or later.

  5. #45
    RC Competitor
    Join Date
    Dec 2014
    Posts
    96
    Quote Originally Posted by Ozone777 View Post
    Is your device rooted?
    my diive is rooted and i have sensor tem and RPM hardware unstalled but my temp sensor won't read anything i doubled checked all my wires and connectors and everything seems ready to go but again my temp sensor won't read any temp. is that ia issue with android rooted phone or what?

    Nexus 4 with CyanogenMod 4.4.4v

  6. #46
    RC Qualifier
    Join Date
    Dec 2013
    Location
    Norway
    Posts
    380
    Anyone having problem setting warning level on the sensors in the dashboard? When I try to save, the app crash.
    Slash 4x4 / Erbe / Custum Erbe / Bandit VXL

  7. #47
    RC Qualifier
    Join Date
    Dec 2013
    Location
    Norway
    Posts
    380
    No one using the android app?
    Slash 4x4 / Erbe / Custum Erbe / Bandit VXL

  8. #48
    RC Qualifier Panamon Creel's Avatar
    Join Date
    Oct 2014
    Location
    Central Mexico
    Posts
    427
    Yeah I do but don't have problems with setting/saving warning levels

  9. #49
    RC Qualifier dski's Avatar
    Join Date
    Oct 2014
    Posts
    265
    Maybe try uninstalling and reinstalling. I also have no problems...

  10. #50
    RC Qualifier
    Join Date
    Dec 2013
    Location
    Norway
    Posts
    380
    strange.. Have the same problem on two different units.. The phone and tablet.
    Slash 4x4 / Erbe / Custum Erbe / Bandit VXL

  11. #51
    RC Qualifier
    Join Date
    Dec 2013
    Location
    Norway
    Posts
    380
    I solved it. I changed the language on the phone from my local to English, and it worked..
    Slash 4x4 / Erbe / Custum Erbe / Bandit VXL

  12. #52
    RC poster
    Join Date
    Mar 2015
    Posts
    4
    Do you know the code went to hook Bluetooth to Samsung Galaxy but couldn't find code 0000 or 1234

  13. #53
    RC Qualifier Panamon Creel's Avatar
    Join Date
    Oct 2014
    Location
    Central Mexico
    Posts
    427
    no code needed, start the Traxxas link App, goto Garage, then Traxxas Link Wireless Module and follow the instructions.

  14. #54
    RC Qualifier
    Join Date
    Apr 2015
    Posts
    268
    Works like a charm!
    Only when closing app with home button and starting it again(fast) it will give a 'closed error' message. But restarting the app and working again.

  15. #55
    RC poster
    Join Date
    Jan 2015
    Posts
    6
    Working great on a galaxy tab4....

  16. #56
    RC Racer armorred_slash's Avatar
    Join Date
    Apr 2011
    Location
    frazeysburg ohio
    Posts
    191
    OK so if I've read this correctly i need the Bluetooth module part #6511 to plug in to the back of the remote? i had an iphone but now have a note 3 so id need the Bluetooth correct?

  17. #57
    RC Qualifier Rich2's Avatar
    Join Date
    Feb 2014
    Location
    Western New York
    Posts
    628
    Quote Originally Posted by armorred_slash View Post
    OK so if I've read this correctly i need the Bluetooth module part #6511 to plug in to the back of the remote? i had an iphone but now have a note 3 so id need the Bluetooth correct?
    Yes, you'll need the bluetooth plus your Note3 if it's operating
    system is Android 4.4 or higher.

  18. #58
    RC Qualifier
    Join Date
    Dec 2013
    Location
    Norway
    Posts
    380
    Your old remote with iPhone dock will not work with the Bluetooth adapter...
    Slash 4x4 / Erbe / Custum Erbe / Bandit VXL

  19. #59
    RC Racer
    Join Date
    Mar 2015
    Location
    NC Mountains
    Posts
    135
    I heard the adapter hung onto the controller with the phone is a bit heavy after an hour or so. Better deal to strap your Bluetooth device to your arm.

  20. #60
    RC Racer
    Join Date
    Mar 2015
    Location
    NC Mountains
    Posts
    135
    For those that want Android bluetooth connectivity here is a deal I found. For $10 on the Tracfone website you can get a reconditioned LG phone with Android 4.4. I haven't tried it yet (Slash is on order) but no reason it won't work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •