Page 2 of 2 FirstFirst 12
Results 41 to 50 of 50
  1. #41
    RC Qualifier iZach98's Avatar
    Join Date
    Sep 2013
    Posts
    730
    Im pretty sure this was in the middle of the battery. So that may be why there are no purple lines.

  2. #42
    RC Competitor
    Join Date
    Jun 2002
    Location
    Nitro, WV
    Posts
    80
    Try recording an entire flight, and check if you see any purple lines. Start it at the beginning, and shut off when the warning beep sounds.

  3. #43
    RC Qualifier iZach98's Avatar
    Join Date
    Sep 2013
    Posts
    730
    Ok, i'll give that a try when i get the chance. I wanna try it outside but its a little cold here in NY. And the batteries only last 2 min when its 30F out. I'll try that in my basement, maybe today.

  4. #44
    RC Qualifier iZach98's Avatar
    Join Date
    Sep 2013
    Posts
    730

    purple lines alias camera

    So i got out today and put the camera on. It was a warm day today, not ideal flight conditions but warmer than it has been the past few weeks.
    Weather conditons:
    Temp: 38F
    Wind: NW 25mph

    Flight time was 3min and 15sec
    Video from flight was about more than half the flight time total was, 1min 47sec
    Link to video: http://www.youtube.com/watch?v=ZhZnl_EeQW8
    Let me know what you think!
    (I think video quality on youtube is horrible, looks better offline on my ipad, sorry dont know how to fix that. )
    Last edited by iZach98; 01-16-2015 at 05:12 PM.

  5. #45
    RC poster
    Join Date
    Dec 2014
    Posts
    18
    Mine actually was after a couple minutes... But then if I put in another battery right away it just kept getting worse and worse, battery after battery.

  6. #46
    RC Competitor
    Join Date
    Jun 2002
    Location
    Nitro, WV
    Posts
    80
    I sent my camera back to Traxxas for them to look at. It may get fixed.. maybe not... At this point, I've chalked it up to a $50 lesson learned, and likely won't be using it.

  7. #47
    RC poster
    Join Date
    Dec 2014
    Posts
    18
    They have had mine for a week. I'm really hoping that they are actually investigating the issue and going to correct the electronics on the unit. And not just send me another exact same replacement without any improvements.

  8. #48
    RC poster
    Join Date
    Feb 2015
    Posts
    8
    Did you get your camera back yet?

  9. #49
    RC Competitor
    Join Date
    Jun 2002
    Location
    Nitro, WV
    Posts
    80
    Yeah, still crappy. I gave up. I went ahead an bought me a new quad Storm Racing Drone, and am enjoying it immensely! The Alias has a special place though as it really helped me learn to fly, and got me really interested in the hobby. I'll just fly it without a camera, as I don't think there is a good solution for it. The larger quad flies so much more smoothly, and the video reflects that.

  10. #50
    RC poster
    Join Date
    Jun 2015
    Posts
    19
    So what's the deal with these lines. I called Traxxas they said they'd need to have everything sent in so they could check it out. I'd hate to buy this stuff & have these lines & then send a brand new bird, camera, sd card, & battery in. There is some youtube video for this too. The lines look pink to me. And seem to occur around the 5 minute mark & get worse.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •