Results 1 to 22 of 22
  1. #1
    RC poster
    Join Date
    Mar 2015
    Posts
    10

    Stampede 4x4 differential issues. Drivetrain

    My stampede 4x4 is having some issues on the drive train and differential.
    The rear differential is not transferring the power to the wheels evenly. The front wheels spin faster
    Than the rear. No wheelies. And noisy trany. Had a stripped wheel hex. Replaced but still no avail.
    Your help is greatly appreciated.

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Jun 2014
    Location
    Kansas
    Posts
    3,013
    Quote Originally Posted by pranil View Post
    My stampede 4x4 is having some issues on the drive train and differential.
    The rear differential is not transferring the power to the wheels evenly. The front wheels spin faster
    Than the rear. No wheelies. And noisy trany. Had a stripped wheel hex. Replaced but still no avail.
    Your help is greatly appreciated.
    I would tear it apart and open up the diff housing. Look at both areas the ring gear and pinion making sure they aren't messed up. If all good there then open up the diff itself by removing the 4 screws from the ring gear. Making sure the inner gears are good

  3. #3
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    I would need some diff oil to replace right. If so which product or viscosity.

  4. #4
    RC Turnbuckle Jr.
    Join Date
    Jun 2014
    Location
    Kansas
    Posts
    3,013
    Quote Originally Posted by pranil View Post
    I would need some diff oil to replace right. If so which product or viscosity.
    Yea you would. How long have you had the truck. The oil depends. Some use anywhere from 30k wt to 100k wt in the rears. If you haven't takin the diff apart yet try moving one rear wheel and see if the other moves in opposite direction, stands still, or moves in same direction.

  5. #5
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    It does turn but not continuously. There is a break. Does that mean the gear is stripped?

  6. #6
    RC Turnbuckle Jr.
    Join Date
    Feb 2002
    Posts
    9,303
    Quote Originally Posted by pranil View Post
    It does turn but not continuously. There is a break. Does that mean the gear is stripped?
    have you opened it up and looked?

  7. #7
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    Not yet. Planning on doing that tonight. Any links on how to remove diff correctly.

  8. #8
    RC Turnbuckle Jr.
    Join Date
    Jun 2014
    Location
    Kansas
    Posts
    3,013
    Quote Originally Posted by pranil View Post
    Not yet. Planning on doing that tonight. Any links on how to remove diff correctly.
    Here's an exploded view. Gives you an idea of what screws to remove hopefully this helps. It's really not hard
    https://traxxas.com/explodedviews/St...-Rear-Assembly

  9. #9
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    When I remove the tires and run thee ones. Pair by pair. They are fine. Doesn't spin it irradicully. But when I attach the two tires that are old and wasted. And with a bad glue job. The tires spin faster or at least seem to. Ballooning up.

  10. #10
    RC Turnbuckle Jr. Jimdog's Avatar
    Join Date
    Sep 2011
    Location
    Iowa City, Iowa, USA
    Posts
    4,355
    If you remove the rear bumper and diff cover then disconnect the driveshafts you can take the diff out. This is the easiest way I have found. Sounds like you broke teeth off of the spider gears in the diff.
    This will TOTALLY work, saw a guy on YouTube do it

  11. #11
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    So it's a diff problem and not a crooked tire glue job. Let me check on the gear teeth and get back to u guys. Thanks a lot guys.

  12. #12
    RC Turnbuckle Jr. spenniepoos's Avatar
    Join Date
    Apr 2012
    Location
    Wales in the UK
    Posts
    6,462
    Maybe it's worth a full drive train service and check up dudeand replace any bearings or worn out parts just so you know it's ready to rock...peace
    Famous last words...watch this!!!!

  13. #13
    RC Qualifier
    Join Date
    Jan 2014
    Location
    Alaska
    Posts
    644
    Here was an awesome link someone gave me when I did mine for the first time.

    https://www.youtube.com/watch?v=OpNEocKyeRs

  14. #14
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    Ok so i took the diff out nothing seems wrong cleaned it and put it back. I just experimented by changing the tires from front to back,back to front and bingo. The tires are bad. The front tires are crooked. So they kinda baloon up giving bad traction. Video up soon. will post youtube link. Thank you everyone. My problem is solved. Thank you for all the diagnosis.

    https://www.youtube.com/watch?v=P-amkK7d0MA
    Last edited by cooleocool; 03-05-2015 at 08:17 AM. Reason: merge

  15. #15
    RC Racer
    Join Date
    Apr 2014
    Location
    North Tonawanda, NY
    Posts
    117
    Have you been bashing in water? Front looked heavy and out of balance. Happened to me when I forgot to drill holes on a new set. Drilled and drained them and it helped quite a bit.
    I know you said problem solved, just my 2 cents

  16. #16
    RC poster
    Join Date
    Jan 2015
    Posts
    15
    Quote Originally Posted by FlyingStampede View Post
    Have you been bashing in water? Front looked heavy and out of balance. Happened to me when I forgot to drill holes on a new set. Drilled and drained them and it helped quite a bit.
    I know you said problem solved, just my 2 cents
    Same with mine until I drilled 4 holes in each tire to drain.

  17. #17
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    Indianapolis?
    Posts
    14,104
    When you put your differential back together what weight fluid did you fill it with? It does look like water in the tires.
    Member of the 10,000 + posts club! Here to help!

  18. #18
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    I didn't remove the diff completely just the diff housing. Didn't mess with the inner gears. Building a tamiya tundra high lift next week. When I get the new tires I will try em on and let all u guys know. Thank u so much.

  19. #19
    RC Turnbuckle Jr. spenniepoos's Avatar
    Join Date
    Apr 2012
    Location
    Wales in the UK
    Posts
    6,462
    Hopefully that will be the end of this problem for you dude and then it's happy bashing and on a side note enjoy your new build...peace
    Famous last words...watch this!!!!

  20. #20
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    Non-Traxxas product support question removed.

    Hope someone can help me out on this tamiya.
    Last edited by cooleocool; 03-23-2015 at 07:50 AM.

  21. #21
    RC Racer
    Join Date
    Apr 2014
    Location
    North Tonawanda, NY
    Posts
    117
    Probably not gonna happen on a traxxas forum. Against TOS.

  22. #22
    RC poster
    Join Date
    Mar 2015
    Posts
    10
    So I've got the problem again. Water in the tires. What do u suggest. Drilled holes on the rubber tire. Ran em. And kept them baking in the sun again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •