Page 2 of 2 FirstFirst 12
Results 41 to 43 of 43
  1. #41
    Ok, it finally decided to prompt me to update the app when I opened it even though i manually searched for an update in the app store before iTunes kept saying all my apps were up to date. Go figure. After I updated the app, it would not link to the TQI or the Revo. I launched it and closed it a couple of times and nothing. The transmitter and Revo worked fine. So instead of screwing around with the other settings like were suggested with rebinding the TX and RX and TQI, I decided to delete the app and reinstall it. I then launched it, went into the garage and did a bluetooth search from the TQI icon. I pushed the TQI button on the bluetooth and had zero issues with it instantly recognizing the receiver and the Revo. Said hurdle one conquered successfully.

    I got a bluetooth, receiver, and telemetry expander firmware update. All of them updated without problems. After the app got done updating the telemetry expander, it appeared to crash. The transmitter and the GPS module continued to blink rapidly. I turned everything off and then back on. Nothing worked or would bind. I turned it off and on again and everything synched up without issues. I ran it around my back yard and it is working fine.

  2. #42
    RC Competitor
    Join Date
    Oct 2012
    You know what I miss ? Turn the tx on. Turn the rx on. Drive the car

  3. #43
    RC poster
    Join Date
    Nov 2013
    i agree with that!!!!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts