Results 1 to 8 of 8
  1. #1
    RC poster
    Join Date
    Nov 2015
    Posts
    2

    Lightbulb Try 3.3 not getting gas

    I have tried every thing I have cleaned the carborator and have checked that there are not holes or leaks in the tank or the fuel lines but I have not gotten anything to work for me so far. Please I need help
    Last edited by gdspr90; 11-02-2015 at 08:30 AM.

  2. #2
    RC Enthusiast
    Join Date
    Apr 2012
    Location
    Redding CA
    Posts
    41
    A bonehead move I have done in the past is getting the two fuel lines mixed up. No shame. Just a mistake. Other than that maby replace fuel lines and make sure the the lid on gas tank is sealed properly.

  3. #3
    RC Turnbuckle Jr. Jezza's Avatar
    Join Date
    Feb 2013
    Location
    Montreal, Canada
    Posts
    5,590
    And this is happening when you prime the engine?
    Live life to the fullest

  4. #4
    RC Qualifier
    Join Date
    Apr 2013
    Posts
    747
    A bonehead mistake i did when I first got my tmaxx 3.3 was that it would not start after hitting it with the ez start and turning and turning engine... I was stumped as it was running just fine. New glow plug, no go. It turns out the clamp was clamped down on the fuel line. I got some snips and to the trash it went. Fired right up ready for anything

    If the one way bearing is not grabbing the crank shaft, it will not spin it and not pump out the fuel. If you have the ez start system and u hit it with the ez start does the flywheel spin? We need more info to help you. What do you mean by not getting gas? You mean not flowing fuel from tank to carb>>>?? YOU HAVE NOT TRIED EVERYTHING or else it would be up and running. Give us more details.
    Last edited by Double G; 11-09-2015 at 08:29 AM.

  5. #5
    RC poster
    Join Date
    Aug 2013
    Posts
    16
    This is exactly what happened to me. I took my 3.3 in for a regular check up as it was sitting there for a year and a bit. Turns out they didn't check everything and the EZ start one way bearing needed to be replaced.... everything started at that point! I would check that... and make sure it is clean and re-oiled.

  6. #6
    RC Champion
    Join Date
    May 2014
    Location
    ohio
    Posts
    1,300
    Take off the line that goes to the exhaust, and try to blow through it. Take note and make sure fuel goes into the carb. If not there is a leak.
    2.5r Pede, 2-speed O.S.21tm rusty , 3.3T-maxx

  7. #7
    RC poster
    Join Date
    Nov 2015
    Posts
    2
    Thanks everybody I have it all figured out my carbs high speed needles threads were stripped so I had to get a new carb body

  8. #8
    RC Champion
    Join Date
    May 2014
    Location
    ohio
    Posts
    1,300
    glad to hear you got it figured out.
    2.5r Pede, 2-speed O.S.21tm rusty , 3.3T-maxx

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •