Results 1 to 12 of 12
  1. #1
    RC Enthusiast
    Join Date
    Dec 2015
    Posts
    35

    Motor cogging mid throttle?

    Hey everyone! I was out driving today, and my xmaxx started making weird noises when I would apply full throttle. It didnt happen every time, and it would clear up if I released the throttle, and then got back into it. It was almost like the motor was cogging about mid throttle. Ill post a video in a minute of what it was doing.

    Anyone have any ideas? Batteries were fully charged, 5500mAh 6s.


    https://www.youtube.com/watch?v=Ax4X...ature=youtu.be

    The part where its accelerating away from the camera.
    Last edited by mq1991; 01-07-2016 at 08:53 PM.

  2. #2
    RC Champion jeteffect's Avatar
    Join Date
    Apr 2015
    Posts
    1,760
    Quote Originally Posted by mq1991 View Post
    Hey everyone! I was out driving today, and my xmaxx started making weird noises when I would apply full throttle. It didnt happen every time, and it would clear up if I released the throttle, and then got back into it. It was almost like the motor was cogging about mid throttle. Ill post a video in a minute of what it was doing.

    Anyone have any ideas? Batteries were fully charged, 5500mAh 6s.
    Sound similar to the ESC fluttering... which sometime have resulted in ESC failure.? Yeah, posting the video will help.

  3. #3
    RC Enthusiast
    Join Date
    Dec 2015
    Posts
    35
    Quote Originally Posted by jeteffect View Post
    Sound similar to the ESC fluttering... which sometime have resulted in ESC failure.? Yeah, posting the video will help.
    Haha just posted it. Its when its accelerating away from the camera.

  4. #4
    RC Champion jeteffect's Avatar
    Join Date
    Apr 2015
    Posts
    1,760
    I could be completely wrong - but sounds like the slipper clutch. Has it been checked/adjusted according to the manual? Has the spur gear and pinion been inspected? Has the spur gear screw been checked to ensure its tight so the pinion does not move?

  5. #5
    RC Enthusiast
    Join Date
    Dec 2015
    Posts
    35
    Yeah i tightend the slipper according to the manual, and I just checked the pinion and everything is tight from what i can see. Ill give it another go tomorrow and see whats up.

  6. #6
    RC Competitor
    Join Date
    Dec 2015
    Location
    Pierre, SD
    Posts
    64
    that's a wet slipper, 99.9% sure. I had the exact same sound and found my slipper to be wet. Dried it out and havent had that issue since.
    XMAXX, 1/16th SUMMIT, EREVO

  7. #7
    RC Champion jeteffect's Avatar
    Join Date
    Apr 2015
    Posts
    1,760
    Quote Originally Posted by tysonwald View Post
    that's a wet slipper, 99.9% sure. I had the exact same sound and found my slipper to be wet. Dried it out and havent had that issue since.
    Is there any problems with driving with a wet slipper? Given the X-MAXX is waterproof - able to run in some wet conditions - I would assume it should be fine having a wet slipper for the durration for a several runs back to back!?

  8. #8
    RC Competitor
    Join Date
    Jul 2002
    Location
    Indiana
    Posts
    64
    Sounds like a wet slipper to me as well.
    T-Maxx since March 2001
    X-Maxx 6s
    X-Maxx 8s

  9. #9
    RC Competitor
    Join Date
    Dec 2015
    Location
    Pierre, SD
    Posts
    64
    Quote Originally Posted by jeteffect View Post
    Is there any problems with driving with a wet slipper? Given the X-MAXX is waterproof - able to run in some wet conditions - I would assume it should be fine having a wet slipper for the durration for a several runs back to back!?
    I imagine it is fine. Maybe the metal parts will rust?? im not sure. i dont think it will cause too many issues other than slipping like the OP experienced.
    XMAXX, 1/16th SUMMIT, EREVO

  10. #10
    RC Enthusiast
    Join Date
    Dec 2015
    Posts
    38
    Mine has done same noise and I never run it in water or wet conditions .... I thought it was slipper clutch and tightened it up .. I'm not sure if it helped or not, it doesn't do it often, so it's hard to pinpoint the problem.

  11. #11
    RC Competitor
    Join Date
    Nov 2015
    Location
    Dallas, TX
    Posts
    75
    That's 100000% wet slipper clutch. I can absolutely assure you to the max. Tighten it. Done.

  12. #12
    RC Champion jeteffect's Avatar
    Join Date
    Apr 2015
    Posts
    1,760
    Quote Originally Posted by Xmaxximum View Post
    That's 100000% wet slipper clutch. I can absolutely assure you to the max. Tighten it. Done.
    If a slipper gets wet...... Tighten it??? Aaahhhhh.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •