Results 1 to 14 of 14
  1. #1
    RC Champion zoraduntov's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    2,603

    REVO doesn't stop but goes immediately into gear

    When I'm going in reverse and try to stop, it doesn't stop but goes immediately into forward drive .


    When I'm going forward and stop , it is fine . It stops and then goes backward like it should .
    but when I'm going in reverse and try to stop, it doesn't stop but goes immediately into forward drive .

    How can I fix this ?

  2. #2
    RC Turnbuckle Jr. 87 GN's Avatar
    Join Date
    Mar 2010
    Location
    kansas
    Posts
    8,683
    reset the throttle, brake neutral end points.
    post 250
    http://traxxas.com/forums/showthread...=1#post5400474
    Would you go flip my truck back over??

  3. #3
    RC Champion zoraduntov's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    2,603
    i don't see end points in that post

  4. #4
    RC Turnbuckle Jr. 87 GN's Avatar
    Join Date
    Mar 2010
    Location
    kansas
    Posts
    8,683
    Make sure the ESC’s switch is off 2. Calibrate the radio transmitter • Plug in a battery • Holding full throttle on your transmitter, turn the switch ON • After a few seconds you’ll hear multiple tones and the red LED will come on • Now hold full brake and after a few seconds you’ll hear multiple tones and the yellow LED will come on • Now relax to neutral and after a few seconds you’ll hear multiple tones and ALL the LEDs will light up. • A few seconds later the ESC will arm with a double tone and you’re ready to go!
    Would you go flip my truck back over??

  5. #5
    RC Champion zoraduntov's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    2,603
    Nothing worked , so I shipped it back to Traxxas for exchange.

  6. #6
    RC Champion
    Join Date
    Jun 2015
    Location
    Brossard, QC
    Posts
    1,211
    Are you sure you are supposed to get forward brake when you are going reverse?

    I don't on my MERV and neither does my ERBE. I am using a hobby wing ESC on my ERBE. I just dont go crazy on the throttle to stop a reverse...

  7. #7
    RC Champion zoraduntov's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    2,603
    i get both brakes on my xmaxx and e maxx brushless

  8. #8
    RC Racer alexander111222's Avatar
    Join Date
    Oct 2014
    Location
    denmark
    Posts
    117
    Quote Originally Posted by zoraduntov View Post
    i get both brakes on my xmaxx and e maxx brushless
    well on the e revo thats just how it is same for mine
    be vewy vewy quiet the e revo is sleeping

  9. #9
    RC Racer C0BRAX's Avatar
    Join Date
    Feb 2016
    Location
    Colorado
    Posts
    229
    Same here. I have the MXL-6s on my ERBE and if traveling in reverse and you apply throttle, it goes straight to forward power. No braking action.
    Happy Motoring!

  10. #10
    RC Champion
    Join Date
    Jun 2015
    Location
    Brossard, QC
    Posts
    1,211
    Quote Originally Posted by C0BRAX View Post
    Same here. I have the MXL-6s on my ERBE and if traveling in reverse and you apply throttle, it goes straight to forward power. No braking action.
    This is normal behaviour.

    Thought, I recall OP complaining it is going into reverse immediately, and going reverse will brake before going forward.

    I believe this can be remedied by setting the throttle in reverse and recalibrating the ESC to the transmitter.

    Sent from my Nexus 5 using Tapatalk

  11. #11
    RC Racer C0BRAX's Avatar
    Join Date
    Feb 2016
    Location
    Colorado
    Posts
    229
    Quote Originally Posted by IllusionX View Post
    This is normal behaviour.

    Thought, I recall OP complaining it is going into reverse immediately, and going reverse will brake before going forward.

    I believe this can be remedied by setting the throttle in reverse and recalibrating the ESC to the transmitter.

    Sent from my Nexus 5 using Tapatalk
    That's what I'm saying. There is no "brake" going from reverse to forward. It literally goes from reverse to forward in a split second. So if you are on dirt, it will immediately start spinning the wheels forward (even if you are still traveling backwards). If you have good traction on say pavement, it will flip it self over. I have noticed this regardless of how much throttle input. When going in reverse and you are REALLY easy on the throttle going forward you can get a kind of braking action but it's tough to do.
    Happy Motoring!

  12. #12
    RC Qualifier
    Join Date
    Nov 2015
    Posts
    296
    It's a setting in the castle link and/or a reversed throttle signal. If it's a Traxxas ESC call 1 800 traxxas.
    Castle controllers shine green when forward throttle is applied and red when reverse is applied. You may need to swap a motor wire, reverse the channel and re-calibrate esc.
    Last edited by Multirotor; 05-09-2016 at 04:23 PM.

  13. #13
    RC Champion
    Join Date
    Jun 2015
    Location
    Brossard, QC
    Posts
    1,211
    Quote Originally Posted by C0BRAX View Post
    That's what I'm saying. There is no "brake" going from reverse to forward. It literally goes from reverse to forward in a split second. So if you are on dirt, it will immediately start spinning the wheels forward (even if you are still traveling backwards). If you have good traction on say pavement, it will flip it self over. I have noticed this regardless of how much throttle input. When going in reverse and you are REALLY easy on the throttle going forward you can get a kind of braking action but it's tough to do.
    I see. Well I do it on all my RC and it really is a matter of controlling the throttle. Apply just enough throttle for braking action and let go. If you keep the throttle, it will force the drive train and go forward.

    Unfortunately, I don't think there is anything you can do about it.

    That's the way it was back when I was using mechanical speed controls... Then when ESC came out it was annoying having to wait before going into reverse. Lol

    Sent from my Nexus 5 using Tapatalk

  14. #14
    RC Racer
    Join Date
    Mar 2016
    Posts
    209
    Quote Originally Posted by Multirotor View Post
    It's a setting in the castle link and/or a reversed throttle signal. If it's a Traxxas ESC call 1 800 traxxas.
    Castle controllers shine green when forward throttle is applied and red when reverse is applied. You may need to swap a motor wire, reverse the channel and re-calibrate esc.
    It's a castle thing...my mamba monster x does the same thing. Reverse does not have rotation direction limit like forward do. Going forward the esc does not allow motor to spin in the other direction unless the car is stopped for a second. Going backwards there is no such limit and will allow the motor to spin the other way.

    Don't really think it is a big deal anyways. Reverse does not have much power by default (it can be turned it down even further).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •