Results 1 to 11 of 11
  1. #1
    RC Racer
    Join Date
    Feb 2016
    Posts
    118

    Thumbs down Engine just put back together and not running well

    Just put my 3.3 engine back together and now it only runs if I put the throttle. Dies immediately after letting off the throttle. It's the same type of sound as when one runs out of fuel while driving. Is this sound like an air leak of some sort?
    http://<a href="https://youtu.be/OGX...GXaFsWR700</a>
    Last edited by rpage1979; 03-23-2016 at 02:42 AM.

  2. #2
    RC Racer
    Join Date
    Feb 2016
    Posts
    118

    Video Link Of Engine Problem


  3. #3
    Marshal Double G's Avatar
    Join Date
    May 2008
    Posts
    13,707
    Make sure the cutout on the piston faces the carb. Good way to tell is to pull the header and look through the exhaust port and when the piston gets to TDC and you can see the rod you'll need to flip it around.
    The Super Derecho

  4. #4
    RC Qualifier rigelkent09's Avatar
    Join Date
    Nov 2010
    Location
    ILLINOIS
    Posts
    289
    Quote Originally Posted by rpage1979 View Post
    Just put my 3.3 engine back together and now it only runs if I put the throttle. Dies immediately after letting off the throttle. It's the same type of sound as when one runs out of fuel while driving. Is this sound like an air leak of some sort?
    http://<a href="https://youtu.be/OGX...GXaFsWR700</a>
    DG is right, did that mistake before and the problems are same as yours, the cut out on the piston should face the carb...

  5. #5
    RC Champion MaXXL's Avatar
    Join Date
    Nov 2015
    Location
    South Florida
    Posts
    1,222
    Also the hole in the conrod needs to be oriented correctly. I dont remember which way it faces tho.
    10 RCs and counting 😅

  6. #6
    Marshal Double G's Avatar
    Join Date
    May 2008
    Posts
    13,707
    Quote Originally Posted by MaXXL View Post
    Also the hole in the conrod needs to be oriented correctly. I dont remember which way it faces tho.
    Carb .
    The Super Derecho

  7. #7
    RC Racer
    Join Date
    Feb 2016
    Posts
    118
    Thank you very much! I am sure that is my problem as I did not pay attention to that when I put it back together. Also, do the small notches on the inside of the back plate go towards the top?

  8. #8
    RC Enthusiast
    Join Date
    Feb 2016
    Posts
    35
    Quote Originally Posted by rpage1979 View Post
    Thank you very much! I am sure that is my problem as I did not pay attention to that when I put it back together. Also, do the small notches on the inside of the back plate go towards the top?
    Yes they do

  9. #9
    RC Racer
    Join Date
    Feb 2016
    Posts
    118
    Quote Originally Posted by leblancchris View Post
    Yes they do
    Thank you!

  10. #10
    RC Racer
    Join Date
    Feb 2016
    Posts
    118
    Quote Originally Posted by Double G View Post
    Make sure the cutout on the piston faces the carb. Good way to tell is to pull the header and look through the exhaust port and when the piston gets to TDC and you can see the rod you'll need to flip it around.
    That indeed was the problem. I disassembled it and the cutout was facing the exhaust port. Haven't started it back up yet but hopefully that's all it was. Thanks again for the help!

  11. #11
    RC Racer
    Join Date
    Feb 2016
    Posts
    118
    Started it up last night and it ran like a champ! Amazing what problems a backward piston will cause haha!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •