Results 1 to 5 of 5
  1. #1
    RC poster
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    2

    funny car TQi setup

    I'm new and just bought the funny car with 4000 mah battery and the TQi and Iphone 4s. Before I installed the TQi everything was working fine,Burnout,Stage,Launch worked. Up dated was performed after installing the TQi. I had a issue with the installing new software and I reset to factory default. Up-date was then done and I have a green light upper right and left on the iphone. Problem now is it does't stage. What should I do?
    Also when I purchased the TQi there was no mention of the additional senor's, a little frustrating, as I would have ordered them at the same time. I would like some help with the senors as well (part #'s). I'm also waiting for the DTS timing equipment to arrive.
    Any help with my issue's is appreciated, thanks

    Old time drag racer,

  2. #2
    RC Qualifier
    Join Date
    Jul 2014
    Posts
    708
    do you have the phone dock or the Bluetooth?
    the upper right and left green lights let you know that the phone Is seeing the controller and the seeing the vehicle ...
    have you went to the phone program and selected the vehicle and there are other choices on the home screen to choose the garage feature and see it the vehicle has the correct motor ,,esc and gears and wheels ..
    are these all correct for the vehicle ....
    you might need to start all over and factory default the controller and re-bind to the receiver ...
    I don't know enough to know that the sensors effect the staging ... maybe uninstall the phone traxxas app and reinstall it also.
    I am sure that the traxxas tech would walk you through any troubleshooting over the phone ..
    to determine if and what is at fault....

  3. #3
    RC Qualifier
    Join Date
    Jul 2014
    Posts
    708
    repost if you can with any progress or not and I will try to help you research any info that you still need ..this evening and tomorrow ..

  4. #4
    RC poster
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    2
    Quote Originally Posted by MONKEYPIARATE View Post
    do you have the phone dock or the Bluetooth?
    the upper right and left green lights let you know that the phone Is seeing the controller and the seeing the vehicle ...
    have you went to the phone program and selected the vehicle and there are other choices on the home screen to choose the garage feature and see it the vehicle has the correct motor ,,esc and gears and wheels ..
    are these all correct for the vehicle ....
    you might need to start all over and factory default the controller and re-bind to the receiver ...
    I don't know enough to know that the sensors effect the staging ... maybe uninstall the phone traxxas app and reinstall it also.
    I am sure that the traxxas tech would walk you through any troubleshooting over the phone ..
    to determine if and what is at fault....


    Thanks for the reply,
    I'm using the docking base with a iphone 4s. I went through the set up as you mentioned made a couple of change's. I had the FC checked, deleted it and started over. In the setup I changed the battery size, it does't seem to detect the ET-3S esc in launch control but in the model setup it does. I'm assuming that may be because the missing senors. Motor,tires,gears, all correct.
    Well not sure what happened but it seems to be working fine now. it will stage and launch properly. Maybe rechecking and setting's did it. Can't waiting the DTS-1 to show up and stop raining.
    Thanks again monkeypiarate

  5. #5
    RC poster
    Join Date
    Apr 2016
    Posts
    19
    For the iphone to work with the car, you should not need any extra sensors, they are just for the telemetry (speed, rpm, temp and such)

    I actually run the car on with a 2 channel bluetooth radio as I find the burnout and stage modes to be pretty much useless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •