Results 1 to 8 of 8
  1. #1
    RC Qualifier Iansprouse1's Avatar
    Join Date
    Dec 2016
    Location
    Asheville NC
    Posts
    441

    reverse not working

    hi guys! i am currently fixing up a summit for somebody and I have fixed everything except the reverse function. Does anyone have any suggestions how to fix this?

  2. #2
    RC poster
    Join Date
    May 2015
    Posts
    11
    Did you try recalibrating the remote?

    Sent from my LG-H918 using Tapatalk

  3. #3
    RC Qualifier czlynx's Avatar
    Join Date
    Jan 2016
    Posts
    459
    Make sure that the esc is not in race mode... No reverse

  4. #4
    RC Qualifier Iansprouse1's Avatar
    Join Date
    Dec 2016
    Location
    Asheville NC
    Posts
    441
    Quote Originally Posted by czlynx View Post
    Make sure that the esc is not in race mode... No reverse
    how do i set the ESC on sport mode? i am not familiar with the EVX-2. IS it anything like the velineon vxl-3s?

  5. #5
    RC Qualifier czlynx's Avatar
    Join Date
    Jan 2016
    Posts
    459
    Quote Originally Posted by Iansprouse1 View Post
    how do i set the ESC on sport mode? i am not familiar with the EVX-2. IS it anything like the velineon vxl-3s?
    Yep, should work the same.

    https://traxxas.com/support/Programm...-Speed-Control

  6. #6
    RC Qualifier Iansprouse1's Avatar
    Join Date
    Dec 2016
    Location
    Asheville NC
    Posts
    441
    ok so did everything traxxas said and none of it worked including reprogramming the ESC. is there anything else i can do?

  7. #7
    RC Qualifier czlynx's Avatar
    Join Date
    Jan 2016
    Posts
    459
    Quote Originally Posted by Iansprouse1 View Post
    ok so did everything traxxas said and none of it worked including reprogramming the ESC. is there anything else i can do?
    You know how the esc light goes off when you're giving throttle and then turns back on at full throttle? Does it do that for you in reverse as well? Just trying to see if it's getting a reverse signal from the tx/rx.

  8. #8
    RC Racer
    Join Date
    Mar 2017
    Location
    Daytona Beach
    Posts
    103
    I've had problems with reverse right out of the box! It works when it wants to but I cannot trace the problem. I think I have a bad remote in this case.
    Sent from my AT&T flip phone using poke-and-squint

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •