Results 1 to 2 of 2
  1. #1
    RC poster
    Join Date
    May 2017
    Posts
    1

    Lost binding Rustler vxl

    Hi guys!

    Hope someone can help me out. Bought a Rustler vxl the other day and run it a few times now, incredible car! However, the car sometimes hesitate on the throttle. I just press the throttle again and it works. Then suddenly the car stop running. No reaction from the transmitter at all. Sometimes it works fine by just restart the car but a cuople of times i had to re-bind the transmitter to the car. Can the transmitter brake just like that or can it be the esc? Batterys in both car and transmitter are fresh. Any ideas what happened to my model? Sorry for the swedish/english, hope you understand my problem anyway!

  2. #2
    RC Enthusiast
    Join Date
    May 2016
    Location
    Hedemora
    Posts
    25
    Jag hade liknande fel då jag för tillfälligt använde nimh 8.4v batteri så hade jag lyckats koppla om till lvp (low voltage protection) använder du lipo eller nimh batteri samt vilken färg lyser lampan i på esc när du slår igång bilen. Den ska vara röd när du använder nimh och vara grön när man använder lipo . Och inställningen ändras genom att man sätter igång handkontrollen samt slår på esc kontrollen och sedan håller in on/off på esc i 10 sek det ska då bli en melodi
    Traxxas bandit vxl/tsm.
    La trax alias quad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •