Results 1 to 9 of 9
  1. #1
    RC Qualifier
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    607

    Rear Diff Binding

    the other day i noticed there seemed to be a lot of oil or grease coming out of my right-rear axle where the diff housing is. last night i went to swap out the rear diff with an XO-1 diff (it was perfect fit on the front, so now time for the back).
    so when i was re-assembling the rear, i noticed that if i tighten the right-rear screw on the housing, it would make the spur very hard to spin. i put the stock diff back and had the same issue. i think it must have come from the box with it slightly loose to keep it free-spinning.
    if i loosen the screw, it seems to work fine, but there is a slight gap on the diff-housing now, and it causes the grease to come out. i put marine grease this time, so maybe it will stay put, but i was wondering if anybody else has experience a similar issue...
    i will try to get some good picture of what i am talking about when i get off work.

    cheers.

  2. #2
    RC Champion lektro's Avatar
    Join Date
    Nov 2016
    Location
    Virginia Beach/ South USA !
    Posts
    1,922
    Sounds as if something is not seated properly. I just looked at all the specs looking for teflon washers that may have been misplaced but didn't even see any in the parts list or exploded views. I have put them below to maybe help you out.
    https://traxxas.com/explodedviews/Fo...assis-Assembly
    https://traxxas.com/explodedviews/Fo...Front-Assembly
    https://traxxas.com/explodedviews/Fo...dular-Assembly
    https://traxxas.com/explodedviews/Fo...-Rear-Assembly Good luck
    Choose Life !!!

  3. #3
    RC Qualifier
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    607
    I think it was some grit or dirt that got in there from when I switched out the diff. I did a good cleaning and it seems to be much smoother.

  4. #4
    RC Racer SilentRunner007's Avatar
    Join Date
    Dec 2015
    Location
    NJ
    Posts
    196
    I seem to have some leakage at my left front output and mine is still bone stock.
    3RusterXL5
    4Nitro4Tec
    "Snap On"Alias
    Craniac

  5. #5
    RC Champion lektro's Avatar
    Join Date
    Nov 2016
    Location
    Virginia Beach/ South USA !
    Posts
    1,922
    Quote Originally Posted by SL4SHGT8BASHER View Post
    I think it was some grit or dirt that got in there from when I switched out the diff. I did a good cleaning and it seems to be much smoother.
    Glad you got it all figured out. Thanx for letting me know.
    Choose Life !!!

  6. #6
    RC poster
    Join Date
    Jul 2017
    Location
    Kemah
    Posts
    1
    Did you get both diffs installed? Any driveshaft/axle shaft changes? Iv'e done quite a few differential swaps for the Revo and Slash 4x4s before.

  7. #7
    RC Qualifier
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    607
    i did. i tried "locking" the front with super thick grease, but it did not work. i have an HR diff locker on the way. the XO-1 diff are probably super overkill because of how little this car is, but i don't mind...

  8. #8
    RC Qualifier
    Join Date
    Jan 2012
    Location
    LA
    Posts
    415

  9. #9
    RC Qualifier
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    607
    http://m.ebay.com/itm/Hot-Racing-Tra...%257Ciid%253A1

    This is the one I was looking at. Probably good either way...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •