Results 1 to 8 of 8
  1. #1
    RC Enthusiast
    Join Date
    Aug 2015
    Posts
    30

    NiMH batteries cut off / on

    When running full speed motor will "stall" for a second or two.

    Any idea why the power is being interrupted?

    Happens several times in a 3 to 5 minute run starting with a fully charged battery.

    Battery is about 2 years old and charges to proper voltage.

    After run motor 140, ESC 120 (has fan) and batteries 140 to 160 degrees. Motor is Brushless 3500 Velineon, ESC VXL-3s. Air temp about 90.

  2. #2
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    15,348
    Stock battery? At 160 that's pretty Flippin hot. Sounds like the motor is pulling more amps than the battery can provide. 2 years old+5 min runs+ super hot battery is telling me 1 thing... bad battery
    Ya can't polish fertilizer...

  3. #3
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    15,348
    Stock battery? At 160 that's pretty Flippin hot. Sounds like the motor is pulling more amps than the battery can provide. 2 years old+5 min runs+ super hot battery is telling me 1 thing... bad battery also motor that hot after 3 or 5 min you may be overgeared? What spur/pinion do you have installed?
    Ya can't polish fertilizer...

  4. #4
    RC Turnbuckle Jr. Greatscott's Avatar
    Join Date
    Mar 2004
    Location
    N. Idaho... Da Sticks!
    Posts
    7,959
    Yup, a NiMH above 120*/f is bad.

    Have you constantly ran the pack until the truck can no longer move?
    Submarine Qualified, Chief Inducted, Navy Retired

  5. #5
    RC Turnbuckle Jr. jvogel's Avatar
    Join Date
    Oct 2010
    Location
    PM me if you want to bash near Grass Valley, CA
    Posts
    3,149
    More RC math:

    Quote Originally Posted by rjm1cc View Post
    After run...batteries 140 to 160 degrees..
    = danger
    Obstacle Magnet

  6. #6
    RC Enthusiast
    Join Date
    Aug 2015
    Posts
    30
    Thanks
    Is their any tests that would let me know the batteries are going bad?

    I charged and ran the battery again. Toward the end of its run life I lost steering and power control. The fan in the truck was still running. Turn off ESC and back on and truck ran. Any idea what caused this?

    On Lipo batteries I do not have a problem so as noted above the battery is probably at the end of its life.

  7. #7
    RC Turnbuckle Jr. jvogel's Avatar
    Join Date
    Oct 2010
    Location
    PM me if you want to bash near Grass Valley, CA
    Posts
    3,149
    rjm1cc, it's been so long since I have even seen a NiMHpack! If you got that pack as hot as you said, I'd discharge it and safely dispose of it post-haste. The real potential danger outweighs any possible benefit in keeping it for even one second longer.
    Obstacle Magnet

  8. #8
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    15,348
    Is the esc in lipo mode?
    Ya can't polish fertilizer...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •