Page 4 of 4 FirstFirst ... 234
Results 121 to 137 of 137
  1. #121
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    I will try and make some adjustments tonight and see if it makes any difference

  2. #122
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    I try setting the gear meshagain bbut the problem persists. I set the slash up the exact same way and it can be pushed forward with ease compared to my stampede???

  3. #123
    RC Turnbuckle Jr.
    Join Date
    Oct 2016
    Posts
    4,189
    Maybe the motor mount bearing

  4. #124
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    How can I tell if the bearing is busted/bad?? How do I clean them or should I just get some new ones?

  5. #125
    RC Turnbuckle Jr. Petertje60's Avatar
    Join Date
    Jan 2011
    Location
    Rotterdam, Netherlands
    Posts
    8,617
    When you hold the inner ring of a bearing (or put it on a top of a pencil when it is too small to do that with your fingers) and you spin the bearing, it should run smooth and not feel like there is sand inside. Also there must be close to no play between the balls and the rings. I always spray mine with brake cleaner after I removed the rubber seals (gently with a sharp knife) and lube them after that.
    Nobody is born with experience

  6. #126
    RC Turnbuckle Jr.
    Join Date
    Oct 2016
    Posts
    4,189
    I buy new ones but also spray them to keep them clean between runs

  7. #127
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    Thanks for the help guys. Always appreciated

  8. #128
    RC Competitor
    Join Date
    Aug 2017
    Location
    Québec, Canada
    Posts
    91
    Quote Originally Posted by opethrapture View Post
    Sorry, here was the correct link

    Your pede looks awesome, will definitely get a pair of those 17mm hexes asap. Thanks for the help!!
    Those tekno driveshafts look good too, hope I can install mine without any bigger problems when I get them.

    I just got a 2s lipo today and was really excited to try it out. I must admit I was a little dissapointed so I did not notice and increase in either speed or power vs the NIMH pack. No wheelies or better top speeds. I had been looking at youtube and other people driving the stampede with 2s batteries but saw none of that power in my own pede. Is this normal??
    I got a 50c 2s 5000mah and compare that to a 8,4v nimh 5000mah battery. Perhaps I was just expecting too much?
    The drivetime however was really good. Well over 30 minutes and the motor or esc did not even got hot during that time.


    GOnna get a 3s as soon as I get those new driveshafts!
    I tought about your problem because something happened to me today, I changed my battery, going from lipo to nimh, the truck was not able to run backward anymore, than I remembered that the esc has many mode and it has switched the truck to race mode because I did not hold the power button correctly, and also the training mode that cause the truck give about 50% or power, trying to do wheelies on that mode is impossible.
    https://www.youtube.com/watch?v=9GVmmo_R9RE
    Last edited by Blademael; 10-09-2017 at 09:42 PM.
    One Stampede and one TRX4

  9. #129
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    I still have not found out what the problem is...
    Running sport mode at the moment.

  10. #130
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    Can I install the traxxas aluminum caster blocks and steering hubs onto rpm a-arms?

  11. #131
    RC Turnbuckle Jr.
    Join Date
    Jun 2014
    Location
    Kansas
    Posts
    3,013
    Quote Originally Posted by opethrapture View Post
    Can I install the traxxas aluminum caster blocks and steering hubs onto rpm a-arms?
    Yes you can

  12. #132
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    Thanks. Gonna install them nexr week!!

  13. #133
    RC Racer
    Join Date
    Sep 2017
    Posts
    150
    Got home in time from the track to install some upgrades on the p4de:
    RPM bulkhead and a-arms and some aluminum bling



  14. #134
    RC Champion SlashMaxx4x4's Avatar
    Join Date
    Apr 2016
    Location
    Midwest
    Posts
    1,006
    Looks good!
    "Gone racing"

  15. #135
    RC Competitor
    Join Date
    Sep 2017
    Location
    Oklahoma city, oklahoma
    Posts
    91
    I don't mean to hijack this with a question, but after reading all your suggestions about that aluminum bearing upgrade to the slipper, I am wondering, will it work on 2wd slash? Also I am confused a little, is the bearing kit a larger diameter bearing center, to allow the blue aluminum piece to fit in the center, or am I misunderstanding the upgrade? I understand it as the bearing the spur rides on above the slipper pads and plate?

    Sent from my SM-G955U using Tapatalk

  16. #136
    RC Turnbuckle Jr. jvogel's Avatar
    Join Date
    Oct 2010
    Location
    PM me if you want to bash near Grass Valley, CA
    Posts
    3,144
    Quote Originally Posted by Tmalega View Post
    I don't mean to hijack this with a question, but after reading all your suggestions about that aluminum bearing upgrade to the slipper, I am wondering, will it work on 2wd slash? Also I am confused a little, is the bearing kit a larger diameter bearing center, to allow the blue aluminum piece to fit in the center, or am I misunderstanding the upgrade? I understand it as the bearing the spur rides on above the slipper pads and plate?

    Sent from my SM-G955U using Tapatalk
    The Traxxas aluminum slipper shaft bearing adaptor (TRA6893X) will only work with the 4x4 slipper assembly. The slipper on the 2wd is completely different.

    Using the free "exploded views" on the Traxxas website is all you need to understand you Slash 2wd (Sla2h).
    https://traxxas.com/products/models/...lash?t=support
    Obstacle Magnet

  17. #137
    RC Competitor
    Join Date
    Sep 2017
    Location
    Oklahoma city, oklahoma
    Posts
    91
    I understand the majority of it, but was a little confused on if it would work with mine or not, and if it was going where I thought it was.

    Thank you for clarifying it won't work on my 2wd, I was just thinking if it would I could do the upgrade to prevent issues.

    Sent from my SM-G955U using Tapatalk

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •