Results 1 to 7 of 7
  1. #1
    RC poster
    Join Date
    Jan 2019
    Posts
    3

    Lipo out of balance heellpp

    Alright soo... my lipo is out of whack. Played for about 20 min then went to go re balance (i always balance charge) and it says one cell is at 0.0 and the other is 4.9.. charger keeps saying thacell is to low of volume.. any suggestions?? Or questions to help narrow down my question for a btter answer


    4x4 slash
    2wd stampede

  2. #2
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,385
    Have u checked to see if one of your balance wires is broken?

    Sent from my SM-G950W using Tapatalk

  3. #3
    RC Champion FnFancy's Avatar
    Join Date
    May 2016
    Location
    Los Al California
    Posts
    1,651
    Quote Originally Posted by Crock View Post
    Have u checked to see if one of your balance wires is broken?

    Sent from my SM-G950W using Tapatalk
    Leaning towards this, a lipo cell at 0.0v would cause a lot of problems and would be obvious.
    Its alright son I'll fix it when you break it

  4. #4
    RC poster
    Join Date
    Jan 2019
    Posts
    3
    I guess ill check that out. Thanks. Sounds like a reasonable solution.

  5. #5
    RC Qualifier
    Join Date
    Nov 2016
    Location
    Atlanta, Georgia
    Posts
    943
    I agree with fn. If a lipo reaches that low it’d be in flames.

  6. #6
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    15,181
    Also try to plug the balance tap into another charger. Some cheaper chargers are known to develop balance circuit wackyness as well
    Ya can't polish fertilizer...

  7. #7
    RC Competitor
    Join Date
    Apr 2019
    Posts
    50
    Make sure the plug is all the way in. I had the same issue. Plug wasn't all the way in so balance leads didn't connect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •