Results 1 to 9 of 9
  1. #1
    RC Enthusiast
    Join Date
    Apr 2014
    Posts
    37

    Proline Performance Transmission for Slash 2WD

    I picked up a used slash 2wd and it had the proline transmission on it. I ordered some stock driveshafts and sadly they don't fit. Anyone with experience with this transmission know for sure what driveshafts work and don't work? Also running the proline rear arms which are suppose to be longer than stock.

  2. #2
    RC Qualifier
    Join Date
    Aug 2015
    Posts
    787
    Please explain how do they not fit? The output shafts are the same. I have these transmissions with both stock 2wd and 4x4, proline and Integy axles.

    Sent from my VS996 using Tapatalk

  3. #3
    RC Enthusiast
    Join Date
    Feb 2019
    Posts
    42
    Well the front driveshafts are different than the rears

  4. #4
    RC Qualifier
    Join Date
    Aug 2015
    Posts
    787
    Front 4x4 driveshafts will not fit on the rear of a 2wd but the rears will work if you use the 4x4 bearing carriers. The problem i have is on the 6099-00 axles the left axle will fall out of the outdrive if the camber is 0 or positive with the suspension topped out so I use one of the 6277-00 axles on the left. I'd use the 6277-00 on both sides except that they're double the cost of the 6099-00 axles.

    Sent from my VS996 using Tapatalk

  5. #5
    RC Enthusiast
    Join Date
    Apr 2014
    Posts
    37
    The holes for the grub screw won't line up. The driveshaft needs to slide on a little further but there seems to be a lip on the transmission shaft that is stopping it.


    I ordered the driveshafts from fleabay which were listed as slash vxl 2wd driveshafts.
    Last edited by 91300zx; 03-04-2019 at 11:38 PM.

  6. #6
    RC Qualifier
    Join Date
    Aug 2015
    Posts
    787
    It will go, i had the same trouble. I used an old hex driver to pry it over and line it up.

    Sent from my VS996 using Tapatalk

  7. #7
    RC Enthusiast
    Join Date
    Apr 2014
    Posts
    37
    Quote Originally Posted by lukebush16 View Post
    Well the front driveshafts are different than the rears
    Well the 2wd slash doesn't have front driveshafts so.....

  8. #8
    RC Enthusiast
    Join Date
    Apr 2014
    Posts
    37
    Quote Originally Posted by dgechrgr469 View Post
    It will go, i had the same trouble. I used an old hex driver to pry it over and line it up.

    Sent from my VS996 using Tapatalk
    So it isn't just me there is something stopping it lol. Think maybe widening the hole a tad with a dremel would work?

  9. #9
    RC Enthusiast
    Join Date
    Apr 2014
    Posts
    37
    With a little more persuasion I got them on. I was worried I would break something so was going a little light lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •