Results 1 to 1 of 1

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    RC Racer
    Join Date
    May 2012
    Location
    The Netherlands
    Posts
    181

    Remote on/off switch doesn't work (properly)

    I got myself a few of these:


    Cheap electronic on/off switches, remotely operated by any free receiver channel. Very nice, very small, when you shorten the wires, it fits inside the receiver box.
    Wanted to use if to turn on/off 6V led lighting on my E-Revo 2.0 and X-Maxx 8S, using the red switch on the transmitter (have a 4 channel one, because I also own a Summit), so channel 3.

    Would have been great... but the switch doesn't work with the Traxxas system.
    Hooked everything up in a test setup with a spare receiver first, but the switch doesn't receive an on/off signal on channel 3 (red switch) and channel 4/5 (3-position switch on top of transmitter).

    The switch works (leds turn on) when plugged in channel 1 (steering), when steering left for about 10-90% and in channel 2 (throttle) when pushing the trigger for about 10-90%, and they turn off when on neutral for both.

    So I believe it looks for end points not being reached by the red switch or 3-position switch on the transmitter, and that's not good, since the Traxxas Link app only lets you reverse those channels (doesn't help here) and not adjust their end points.
    End point adjustment only available for steering and throttle/braking.

    So... I was hoping there's someone out there with a suggestion maybe? Or should I just take my loss and have my lighting permanently on. It would just have been cool to be able to remotely switch them on and off.

    Thanks guys.
    Last edited by Tjon; 04-19-2019 at 03:47 PM.
    B/R JEREMY.

    RCblog.nl Summit●ERevo2●X-MAXX●MAXX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •