Results 1 to 10 of 10
  1. #1
    RC Enthusiast
    Join Date
    Nov 2018
    Posts
    24

    strange sound on Tactical unit after going thru some deep water/mud.

    Folks, my son and i just too the Tactical unit thru some water/mudd and now its making an unusual sound, i cannot tell if its the motor or the front end making this sound. we got it home and i cleaned it and sprayed it with some wd-40 and let it dry for several days before i ran it again and its still making this strange sound, of course its only when you run it when its making this sound. We had water/mudd over the tires but nothing too deep. Any suggestions, without hearing the sound, that i could possibly narrow it down to?
    Thanks

  2. #2
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    Quote Originally Posted by usmeagle View Post
    Folks, my son and i just too the Tactical unit thru some water/mudd and now its making an unusual sound, i cannot tell if its the motor or the front end making this sound. we got it home and i cleaned it and sprayed it with some wd-40 and let it dry for several days before i ran it again and its still making this strange sound, of course its only when you run it when its making this sound. We had water/mudd over the tires but nothing too deep. Any suggestions, without hearing the sound, that i could possibly narrow it down to?
    Thanks
    Check the joints in the driveshafts maybe some crud in there.
    Is the noise consistent or change with throttle and or load on it?

    Sent from my SM-G900W8 using Tapatalk
    Mountains cant stop me
    they have tried

  3. #3
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    Dbl post

    Sent from my SM-G900W8 using Tapatalk
    Mountains cant stop me
    they have tried

  4. #4
    RC Enthusiast
    Join Date
    Nov 2018
    Posts
    24
    when running the noise is consistent, i will go back and check the joints and spray them with some lubricant as well, i like to keep them well lubricated with us going thru water and mud.
    thanks for the quick reply.

  5. #5
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    Quote Originally Posted by usmeagle View Post
    when running the noise is consistent, i will go back and check the joints and spray them with some lubricant as well, i like to keep them well lubricated with us going thru water and mud.
    thanks for the quick reply.
    Remove them to make sure a little bit of grit is not stuck in it some where.
    While unhooked give a little throttle
    Is it still making the noise?
    Could be some dirt in the spur pinion area as well.
    Three screws and you can pull the cover off and lift motor out inspect
    For debris etc.
    The test with drive shafts un hooked from trans will let you know if it is driveshaft noise or somewhere else.

    Sent from my SM-G900W8 using Tapatalk
    Mountains cant stop me
    they have tried

  6. #6
    RC Enthusiast
    Join Date
    Nov 2018
    Posts
    24
    Jamann i will try that and see how it goes, i was trying to add a video i had done so you could hear the sound but obviously i'm technically challenged as i'm not sure how to add the video to this reply.
    Thanks

  7. #7
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    Quote Originally Posted by usmeagle View Post
    Jamann i will try that and see how it goes, i was trying to add a video i had done so you could hear the sound but obviously i'm technically challenged as i'm not sure how to add the video to this reply.
    Thanks
    The test will narrow the issue down some to figure it out a bit quicker.


    Sent from my SM-G930W8 using Tapatalk
    Mountains cant stop me
    they have tried

  8. #8
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    It needs to be hosted somewhere
    I use a YouTube account.upload my vids to my channel then put a link in my post

    Sent from my SM-G930W8 using Tapatalk
    Mountains cant stop me
    they have tried

  9. #9
    RC poster
    Join Date
    Apr 2019
    Posts
    8
    i have always noticed with my tac unit that it has a high pitch squeaky noise but i have not driven in water or anything does any one have a idea of what it could be?

  10. #10
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,561
    Quote Originally Posted by Maxx. D View Post
    i have always noticed with my tac unit that it has a high pitch squeaky noise but i have not driven in water or anything does any one have a idea of what it could be?
    Brushed motors do make some noise a high pitched squeeling kinda sound.If it's a squeek that seems consistent with speed lube all the cv joints in the drive shafts and axles see if the noise goes away.

    Sent from my SM-G900W8 using Tapatalk
    Mountains cant stop me
    they have tried

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •