Results 1 to 7 of 7
  1. #1
    RC Enthusiast
    Join Date
    Dec 2018
    Posts
    25

    Troubles with castle system

    I put a castle system my uncle gave me and it seems like the forward speed is in the reverse mode and reverse speed is in forward any idea and anyone have a pic of where the wires from the the motor go to the ESC.

  2. #2
    RC Qualifier
    Join Date
    Aug 2015
    Posts
    420
    Quote Originally Posted by Zins48 View Post
    I put a castle system my uncle gave me and it seems like the forward speed is in the reverse mode and reverse speed is in forward any idea and anyone have a pic of where the wires from the the motor go to the ESC.
    Switch any pair of the motor wires to change rotation. If you truck seems faster in reverse than forward i would change the setting on your transmitter.

    Sent from my VS996 using Tapatalk

  3. #3
    RC Enthusiast
    Join Date
    Dec 2018
    Posts
    25
    It has stock receiver and there's three wires coming off motor red white and black

  4. #4
    Marshal Double G's Avatar
    Join Date
    May 2008
    Posts
    13,321
    Switch any two wires between the motor and esc to reverse direction.
    The Super Derecho

  5. #5
    RC Enthusiast
    Join Date
    Dec 2018
    Posts
    25
    I tryed everything

  6. #6
    RC Enthusiast
    Join Date
    Dec 2018
    Posts
    25
    Anyone with a idea would help me alot

  7. #7
    RC Turnbuckle Jr.
    Join Date
    Oct 2016
    Posts
    4,029
    I would say you need to get your esc recalibrated. If itís setup for reverse to be forwards and the reverse level is less than forwards then youíll have that issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •