Results 1 to 9 of 9

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    RC poster
    Join Date
    Apr 2019
    Posts
    15

    ESC blinking red

    Sorry, probably super newbie question here but iím completely new to the RC hobby and iíve recently acquired a used Slash 4x4 Platinum. 
Man this hobby and this car is so much fun!

    

But I have a major problem with my 3C Lipo. The car will run for a few minutes before the ESC starts blinking red and I canít go forward or back, wheels will turn tho. I canít turn the ESC off and Iím forced to unplug the battery. Not sure yet but it might be happening more often if I run slowly. 
Iím using a new battery (Traxxas 2849X Batteri Li-Po 3S 11.1V 4000mAh 25C)
    I donít think its anything wrong with the battery, because it works great on the TRX-4.
    I'm looking at the manual it seems like it could be in ĒLow Voltage ProtectionĒ mode, something that triggers when the battery is low. But Iím not sure about that. I used a new battery and I donít think the speed was reduced, the car just dies.

    I also have a 2C Lipo, and it seems like the Slash runs fine on that one. Or at least I think so, only tried it like 30 min. Anyone know what the issue might be?

  2. #2
    RC Champion Dcuda69's Avatar
    Join Date
    Jan 2015
    Location
    WI
    Posts
    2,966
    Guessing it's going into thermal protection mode on the 3s pack,pretty common. Grab the manual and start reading. Good luck!

    https://traxxas.com/products/models/...inum?t=support
    Slash 4x4 Ult 2150kv
    Rustler vxl
    Ford GT vxl

  3. #3
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    Indianapolis
    Posts
    14,199
    Welcome to the forum and the addiction! You are among a group of people who share the love of the Traxxas Slash 4x4! If you have any questions please feel free to ask. Remember we are here to help!

    Is the light flashing fast or slow? The truck maybe going into thermal shutoff for being too hot. That is a fast flashing red. A slow flashing red is low voltage cutoff.
    Member of the 10,000 + posts club! Here to help!

  4. #4
    RC poster
    Join Date
    Apr 2019
    Posts
    15
    Quote Originally Posted by El Sob View Post
    Welcome to the forum and the addiction! You are among a group of people who share the love of the Traxxas Slash 4x4! If you have any questions please feel free to ask. Remember we are here to help!

    Is the light flashing fast or slow? The truck maybe going into thermal shutoff for being too hot. That is a fast flashing red. A slow flashing red is low voltage cutoff.
    Thank you very much! I have a feeling this hobby will be even more fun when I learn the maintenance part of it. :-)

    It's slightly more than 1 blink per second, that would be the fast one right?
    I made a few runs again today, same thing as yesterday. Works with 2C but the I get the blinking red light on the 3C after about 3 minutes.
    I read about the thermal shot off in the link above, so it's related to overheating on the ESC. In the troubleshooting part they mentioned the gears as a possible source of the problem. I got the Slash 4x4 Platinum used, so I'm a bit unsure what has been added to the car. From the unboxing I've seen on Youtube they come with an extra Center diff I think it's called and fast pinion gear. I think the previous owner installed both of them. I just wonder, could either of those components be the cause of the overheating?
    Not sure of that makes any sense tho, since the heating happens so fast (couple of minutes). And one might think it would cause problems on the 2C Lipo too?

    One side thing, that might or might not be part of this problem. When I'm driving really slow, the car stutters quite a lot. I've never seen a Slash before so I don't know if this is normal. All I know is that my TRX is completely stutter free. :-)

  5. #5
    RC Racer
    Join Date
    Jan 2019
    Posts
    186
    The Stuttering is called cogging, and it a problem you have with brushless motors. Completely normal.

  6. #6
    RC poster
    Join Date
    Apr 2019
    Posts
    15
    Quote Originally Posted by Is_It_Broken? View Post
    The Stuttering is called cogging, and it a problem you have with brushless motors. Completely normal.
    Ah, i see. Thanks man! Now i dont have to worry about that. :-)

  7. #7
    RC Racer
    Join Date
    May 2019
    Location
    Michigan
    Posts
    142
    I believe the LVC disabled sign is a solid red light. I put a TRA3340 ESC cooling fan on mine before I ever ran a 3S in it. Same for my rsustler vxl. I have not yet had it shut down on me from overheating.

    I would also suggest you spend 15 or 20 for a lazer temp gun from amazon. My ESC fan and motor on my revo were just both around 125 deg F after a 15 minute 3s rip around the front yard this afternoon. I am going to grab a pair of APS cooling fans for that motor before I run it on 3s again (saw someone on youtube was able to mount them somehow).

  8. #8
    RC Turnbuckle Jr. Squeegie's Avatar
    Join Date
    Jun 2014
    Location
    Southern California
    Posts
    7,568
    Welcome to the Traxxas forums.

    Check your temps...

    Combination of 3S LiPo and "speed" gear will heat up your stock system quickly.

    Have fun!
    Creativity is intelligence having fun. -Einstein

  9. #9
    RC poster
    Join Date
    Apr 2019
    Posts
    15
    Ah i see. Thanks a lot for the help guys, I will get one of these heats guns for sure and see what the actual temp is.
    All of this isn't the end of the world. I underestimated the power of my 2C Lipo, it's more than enough for me on the Slash. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •