Results 1 to 10 of 10
  1. #1
    RC Racer
    Join Date
    Jul 2017
    Posts
    192

    Can an underpowered esc make the motor run hot?

    I recently got a new hobbystar 3050kv motor to use in my slash. Until I can afford a better esc I'm gonna be stuck with the castle SCT esc. The motor is running really hot even on 2s and I'm not sure why. I'm running 18/54 gearing and I'm going to try a 14t pinion to see if that helps with Temps. I know 18t pinion sounds pretty big but it's a 3050kv 8th scale motor so I assumed it could take it.

    So could my 60-80a castle SCT esc be making my motor run hotter than normal? Or do I just need to adjust gearing.

    Sent from my SM-N960U using Tapatalk

  2. #2
    RC Racer
    Join Date
    Jul 2017
    Posts
    192
    Also it doesn't seem to be over geared as the acceleration is great and the top speed is only like 45mph.

    Sent from my SM-N960U using Tapatalk

  3. #3
    RC Competitor
    Join Date
    Mar 2019
    Location
    Area 51?
    Posts
    86
    It may be that it just runs hot, I had to throw fans up the wazoo on my Sl4sh to keep it cool. Though I don't have any experience with either of those so i'm not really sure
    I'm Just A Guy With A Sl4sh

  4. #4
    RC Racer
    Join Date
    Jul 2017
    Posts
    192
    Quote Originally Posted by GhostOfOnyx View Post
    It may be that it just runs hot, I had to throw fans up the wazoo on my Sl4sh to keep it cool. Though I don't have any experience with either of those so i'm not really sure
    What's a good fan to use? I had an integy one that came with the truck but, as with most integy stuff, it was trash lol.

    Sent from my SM-N960U using Tapatalk

  5. #5
    RC Champion nickruger's Avatar
    Join Date
    Jun 2017
    Location
    Ohio
    Posts
    1,014
    What motor did you get? The only one I found that's 3050kv was a 3670. If that's the one you got, it is still a 10th scale motor, based on my experience, all the factors involved ESC, I had it, gearing, I've ran it, no fan, tried it, I think it's totally possible that it just runs hot. What was the temperature outside and what was the actual temperature of your motor?

    Sent from my SM-N960U using Tapatalk

  6. #6
    RC Racer
    Join Date
    Jul 2017
    Posts
    192
    Quote Originally Posted by nickruger View Post
    What motor did you get? The only one I found that's 3050kv was a 3670. If that's the one you got, it is still a 10th scale motor, based on my experience, all the factors involved ESC, I had it, gearing, I've ran it, no fan, tried it, I think it's totally possible that it just runs hot. What was the temperature outside and what was the actual temperature of your motor?

    Sent from my SM-N960U using Tapatalk
    Yea its the 3670. The website says 10th scale but the box says 8th scale lol. I don't know the actual temperature as I don't have a temp gun but it was too hot for me to touch. I've seen people run this motor on 4s in an arrma kraton without issues so I'm confused as to why it's getting so hot in my slash on 3s.

    Sent from my SM-N960U using Tapatalk

  7. #7
    RC Racer
    Join Date
    Jul 2017
    Posts
    192
    https://www.arrmaforum.com/threads/a...install.10339/

    Here's a fourm where people talk about running the motor. It seems like Temps are pretty good for other people even on 4s.

    Sent from my SM-N960U using Tapatalk

  8. #8
    RC Champion nickruger's Avatar
    Join Date
    Jun 2017
    Location
    Ohio
    Posts
    1,014
    Quote Originally Posted by Mrjelly007 View Post
    Yea its the 3670. The website says 10th scale but the box says 8th scale lol. I don't know the actual temperature as I don't have a temp gun but it was too hot for me to touch. I've seen people run this motor on 4s in an arrma kraton without issues so I'm confused as to why it's getting so hot in my slash on 3s.

    Sent from my SM-N960U using Tapatalk
    I don't know how someone was running that in a kraton. I've ran the standard Kraton motor which is a 4274 in my erevo 2.0, and my pro mt 4x4 and got it to run hot in those. I can't imagine putting that motor in an 8th scale truck that weighs 13 lbs with batteries, there is just no way. I recommend getting a temp gun, it kind of is a necessity. I ran the castle 2400kv, which is also a 3670, but obviously lower kv and could get it to run hot on that gearing in my slash. Find out what your temps actually are, get a good heatsink and fan, adjust your gearing and go from there. I have temp issues in everything I have, I run low kv motors in everything I have from tenth scales, all the way up to my xmaxx. Big, low kv motors are the best option when it comes to keeping heat in check. Less amp draw to, so it's easier on your whole system.

    Sent from my SM-N960U using Tapatalk

  9. #9
    RC Champion nickruger's Avatar
    Join Date
    Jun 2017
    Location
    Ohio
    Posts
    1,014
    Ok, that's in a typhon 3s, not a kraton. Little closer to a slash in weight so I can see your reasoning. There is just so many factors that are involved, the only sure thing ever is overkill.

    Sent from my SM-N960U using Tapatalk

  10. #10
    RC Racer
    Join Date
    Jul 2017
    Posts
    192
    Quote Originally Posted by nickruger View Post
    Ok, that's in a typhon 3s, not a kraton. Little closer to a slash in weight so I can see your reasoning. There is just so many factors that are involved, the only sure thing ever is overkill.

    Sent from my SM-N960U using Tapatalk
    I'll order a big heat sync and fan combo for the motor. I'll order a temp gun as well and see what the Temps are before and after.

    Sent from my SM-N960U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •