Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    May 2019
    Posts
    1

    brand new summit wont crawl...

    Hello i just bought a new summit. the first day i got it i played in my front yard with it and every thing was fine. the next day i took it out with my friend to do some trail/crawling and my first gear would go slow but that is after the wheelie it would pull. i couldn't get it to start slow like it would the previous day. is it me or the truck? p.s. my front wheel axle nut fell off along with my tire for no reason... is this normal?

  2. #2
    RC Qualifier snowslider's Avatar
    Join Date
    Sep 2011
    Posts
    932
    So if I'm understanding correctky after you shift into low gear the truck still goes fast and wheelies, but after that it goes slow? If that happens it's pretty normal. The gear doesn't really engage until you drive for a little bit. I usually just drive really slow first, then I realease the throttle and low gear engages.

    I don't think it's "normal" for the wheelnut to come off, but it's not unheard off either. I'd go over the other wheelnuts and check if they are tight. It's no fun to lose a wheelnut out on the trail.
    My Summit summits.

  3. #3
    RC Competitor
    Join Date
    May 2017
    Posts
    89
    I dont have a summit but I do have a TRX4. I find if you go from low range to high range or vice versa, the gear doesn't pop in all the way I find stopping completely to be better for switching gears it will also save your gears from stripping as well. sometimes I have to drive a little bit first for transmission to go into low or high gear.

    For the wheel nuts coming off it is a common problem for lots of people. I find if you dont have lock tite on your nuts, the nuts will rattle loose and fall of your truck. A solution to get old lock tite off and re apply new lock tite (if your nuts have lock tite on them) is to put them into brakecleaner overnight. If they dont have any loc tite apply loc tite to the nuts and put the wheels and nuts on the truck and leave it for 24 hours for the lock tite to set.

    604Slash4x4
    Gone Bashing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •