Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    May 2019
    Posts
    2

    GPS 2.0 Module seems like its reading ESC Speed

    All,

    I'm sure this has been covered before, but I have a question about the GPS module. Just installed a telemetry expander with the GPS module (newer 2.0 version both, no sensors) into my Erevo but it seems like its still reading ESC speed. When I hold the car off the ground statically and squeeze the throttle, the app registers speed- I would think it should register 0 MPH. All lights are green, brand new battery packs. I went to Telemetry Setup in the garage screen and the speed source is listed as "GPS, Receiver, or ESC" and there is the GPS icon at the top in green. The only thing that I can edit is the Sensor name. Firmware is up-to-date, no issues there. Not a big deal, just not sure if this is normal or operator error. Thanks for the help and the input. Other than that, she runs great!

  2. #2
    RC Competitor
    Join Date
    Jul 2018
    Location
    VIC, Australia
    Posts
    77
    My Link app does similar to this but i run the first version of he expander and GPS. What i do when i start the truck/app i go to settings and turn Off & On the GPS option and it usually detects the GPS unit and starts reading GPS Speed again. Not ideal but hope it helps you.
    Getting back into the RC game after 10 years!

  3. #3
    RC poster
    Join Date
    May 2019
    Posts
    2
    Sounds like a good idea... I didn’t think about that. I’ll try it out over the weekend next time I take it out. Mildly frustrating but not enough to ruin the fun! I just told my self that it was calculating the ground speed of the earths rotation to make me feel like I figured it out (I know this is not true) and it eased the frustration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •