Results 1 to 6 of 6
  1. #1
    RC Enthusiast
    Join Date
    Jun 2018
    Posts
    40

    X maxx with bad sound (on high acceleration) and rear right wheel missaligned

    Hi to all!
    I have just ordered my 4 wheel louise for x maxx X-Cclone! Very good wheel!

    Before I moun original wheel and I ear the same sound that I ear now, and before I see the miss aligned wheel as now. But I think that it is because I mount original wheel that are break..4

    I mount the new wheel but nothing was change and now I 'm asking your opinion for understand what maybe is break! I can perfor all test you want...

    Here there is a video: https://youtu.be/goAXRinyCvM (you can hear the sond on high acceleration)

    and here a photo of rear axle:


  2. #2
    RC Turnbuckle Jr.
    Join Date
    Oct 2016
    Posts
    4,205
    Id start with the gear mesh. Then pull your differentials


    Somehow builds are never done....

  3. #3
    RC Enthusiast
    Join Date
    Mar 2019
    Posts
    24
    I'm guessing gear mesh as well. I'd also be sure nothing is bent. I had misalignment on the front and found the steering linkage was bent, cheap and fairly easy repair.

  4. #4
    RC Enthusiast
    Join Date
    Jun 2018
    Posts
    40
    hi! Thanks you!
    I'm sorry but can you explain wait is the gear mesh ?
    I try to transalte but it is transalted as a number of gear put together ... is a particular pieces or you mean to check all gear?!


    Ok I hope it is a cheap solution for repair ahah

    thanks
    Max

  5. #5
    RC Champion
    Join Date
    Mar 2016
    Posts
    1,152
    Quote Originally Posted by holyhope View Post
    hi! Thanks you!
    I'm sorry but can you explain wait is the gear mesh ?
    I try to transalte but it is transalted as a number of gear put together ... is a particular pieces or you mean to check all gear?!


    Ok I hope it is a cheap solution for repair ahah

    thanks
    Max
    Gear mesh is the gap between the spur gear and pinion gear.
    "AVENGED SEVENFOLD "

  6. #6
    RC Enthusiast
    Join Date
    Jun 2018
    Posts
    40
    Quote Originally Posted by PATS4LIFE View Post
    Gear mesh is the gap between the spur gear and pinion gear.

    Ahhhhhhhhhhhhhh ok ok ok I understand! And maybe here is the problem!

    I have just open the plastic for see the spur gear and I glue here a magnet for read the RPM!!!
    Can be this the problem? maybe a very lot of glue and a magnet could rotate the spur gear in a unbalanced way?!

    I not deattach the motor or pinion or spur because the crew bottom the motor are rusted and I just deattach one time and reassemble it was not easy! After that I NEVER HAD ANY PROBLREMS!
    that was about 3 month ago

    I just remember that that problem started after I put the magnet... but how it is possible that glueing a magnet in a spur gear can generate that problem?!

    Maybe are the rusting screw that allow motor to move and maybe generate that problem?

    what I can check exacly?! what test I can perform?!

    thanks!
    Max

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •