Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Dec 2019
    Posts
    3

    TQi - unable to set end-points on Stampede 2WD VXL

    If someone is capable of doing this please upload a video to YouTube showing how this can be done. Specifically to a Stampede 2WD VXL. I can do it no problem on a Stampede 4X4 VXL and Rustler 2WD.

    When I do it on a Stampede 2WD VXL it doesn't work, at all. When I try to set the left or right end point the steering locks out to a different point I didn't set and then I can hardly turn it the other way. I can't be the only person to experience this. I tried it with a completely different TQi transmitter/receiver and experienced the same exact results. I've read online it had something to do with the servo being installed in a reverse manner.

    Resetting the transmitter doesn't help.

    I've already tried the link. Yes, it works and allows you to set end points but if you lose connection with the app it resets to the original undesired configuration. This isn't practical at all and refuse to use it because of this.
    Last edited by MickVA; 12-20-2019 at 06:56 PM.

  2. #2
    RC poster
    Join Date
    Dec 2019
    Posts
    3
    Turns out this issue with any servo that is installed in a reverse manner. My new 1/16 e-revo that I got today does the same thing.

  3. #3
    RC poster
    Join Date
    Dec 2019
    Posts
    3
    Figured out how to properly solve this issue with a quick hack. Surprised the techs at Traxxas aren't concerned about this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •