Results 1 to 7 of 7
  1. #1
    RC Qualifier
    Join Date
    Oct 2013
    Posts
    276

    Car give slightly trottle after releasing, how to remove binding controller, no app?

    Hey.

    My sons rustler 4x4 we have a issue that when we slightly release the trottle the car drive by itself in slow speed.
    If i slightly toutch the trottle it stops, it’s enough to bump a bit to the controller when it happens and then it stops. I think it’s something wrong with the controller, but i want to find it out 100% before i send it back.

    We have another ruster with the same controll that i want to borrow the controller and bind it to see if its the controller that is the problem.
    But then the controller will remember both cars?
    I mean this tqi can remember 30 cars.
    I dont have an app or Bluetooth modul.
    How do i make the controller to forget the previous car it was connected to?

    Edit:
    It was the controller with issues, but now i cant unbind it.
    I hold both red buttons in and turned on, then pressed set button once, for a factory reset but it still remember the other car...
    Last edited by Ray87; 09-02-2019 at 11:08 AM.

  2. #2
    RC Qualifier
    Join Date
    Dec 2017
    Location
    Van. Island British Columbia
    Posts
    844
    It shouldn't matter if it is in the tx memory, what ever Rustler you want to run with that tx just make sure the other one is off before you plug in the batteries and turn on the one you want. I have 5 rc's and everyone of them is connected to the same tx but I have 4 tx's so I can grab and go and none of them interfere with each other.

  3. #3
    RC Qualifier
    Join Date
    Oct 2013
    Posts
    276
    I see, i just found out how to delete it in a traxxas tqi manual.

    Have anyone had this issue with the trottle before on the tqi?
    Wonder if it’s an easy fix or maby i should just return it since it’s just a couple weeks old

  4. #4
    RC Qualifier
    Join Date
    Dec 2017
    Location
    Van. Island British Columbia
    Posts
    844
    Quote Originally Posted by Ray87 View Post
    I see, i just found out how to delete it in a traxxas tqi manual.

    Have anyone had this issue with the trottle before on the tqi?
    Wonder if it’s an easy fix or maby i should just return it since it’s just a couple weeks old
    You can reset the end points for your throttle from the manual.
    https://traxxas.com/sites/default/fi...ual-120130.pdf
    https://www.google.com/search?q=trax...LR9APLz76YCw10

  5. #5
    RC Qualifier
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    298
    Check to make sure transmitter is on 50/50 neutral, factory reset transmitter and try re calibrating Tx to Rx. If that doesn't work then call Traxxas.

  6. #6
    RC Qualifier
    Join Date
    Apr 2018
    Posts
    900
    And make sure your throttle trim is set to zero. Normally If you go beyond zero too much, the ESC will catch it and not function. But itís possible that it got bumped and is just past zero enough to cause this issue. Hopefully you can get it figured out!!

  7. #7
    RC Qualifier
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    298
    I totally forgot about the trim knobs. That could be possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •