Results 1 to 5 of 5
  1. #1
    RC poster
    Join Date
    Aug 2019
    Posts
    1

    EZ-peak Live unstable with IOS 13?

    Hello, since Iíve upgraded to IOS 13 (yes, prolly a dumb move) my App almost never finds/discovers the charger via BT anymore (maybe 1 out of 10 times trying). In fact most of the time the app seems frozen as it shows the grayed out charger as disconnected and I canít add new charger or select anything. Anyone run into this after upgrade?


    Sent from my iPhone using Tapatalk

  2. #2
    RC Qualifier atoms's Avatar
    Join Date
    Feb 2004
    Location
    Virginia
    Posts
    367
    SAME... I found a workaround: Every time you want to use it, you have to delete and reinstall the app... then it'll as to setup the charger and it works... BUT, do not close the app, or it is locked out again.

    Come on Traxxas devs!
    If it's not breaking, you're not doing it right.

  3. #3
    RC Qualifier
    Join Date
    Apr 2018
    Posts
    908
    There were some bugs in IOS 13, that coming today should be worked out with 13.1 update. Hopefully this will address the issues you are having and resolve them.

  4. #4
    RC Qualifier atoms's Avatar
    Join Date
    Feb 2004
    Location
    Virginia
    Posts
    367
    Verified that 13.1 fixed the issue for me.
    If it's not breaking, you're not doing it right.

  5. #5
    RC Qualifier
    Join Date
    Apr 2018
    Posts
    908
    Good deal!! Glad you got it sorted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •