Results 1 to 20 of 20
  1. #1
    RC poster
    Join Date
    Oct 2016
    Posts
    9

    E-Revo 2.0 only goes 30 on 6S

    So I bought a slightly used 2.0 today and I purchased new traxxas 3S batteries and balance charged them both. I brought it outside and the traxxas app says top speed run was 32mph. It seemed very slow as well. So, my throttle trims are at 0, its not in training mode, i calibrated the ESC and ran all the new firmware updates. Anyone have any more ideas. Thanks in advance.

  2. #2
    RC Qualifier
    Join Date
    Nov 2018
    Location
    Spokane, WA
    Posts
    413

    E-Revo 2.0 only goes 30 on 6S

    Number one
    I personally donít trust the traxxas app but thatís my opinion.

    Number two
    Gearing, is the top speed gearing installed?

    Also I have only done 40 in my X-Maxx on 8s when it was stock thatís going off the Garmin gps I have

    Iíd look at the gearing and consider a Garmin forerunner 101, 201,or 301.


    Sent from my iPhone using Tapatalk

  3. #3
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    I am going to buy a GPS, but everything I see says out of the box is 50. I have had a few RC's and this just doesn't seem anywhere near 50.

  4. #4
    RC Champion RICK DIZZLE's Avatar
    Join Date
    May 2008
    Location
    Sierra Vista, AZ
    Posts
    1,227
    You should be doing well over 30 with stock gearing on 6s. The app reads speed off of motor RPMs and what input you put into the app. Check the app to make sure the spur and pinion gear teeth count matches to what you have and tire size. Lastly also check to make sure the ESC is not set to training mode. The SkyRC speed meter is great and lower priced then most as well.

  5. #5
    RC Enthusiast
    Join Date
    Dec 2018
    Posts
    49
    in channel setup the accelerator must be at 120%

    Inviato dal mio SM-A310F utilizzando Tapatalk

  6. #6
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    So I did do that and it definitely helped. But I just put the same batteries in my first GEN Revo and that thing was insane. Put them back in the 2.0 and it was a lot slower still. Something is definitely up.

  7. #7
    RC Champion
    Join Date
    Apr 2018
    Posts
    1,041
    Try to re-calibrate your esc again. Make sure the end points are set before you do so. Also make sure you are 110% sure itís not in training mode. I know you said you that you didnít think it was, but check it anyways. Wonít hurt. Also make sure your motor wires are inserted into the ESC correctly. Also check your esc battery wires for any indication of a bad solder job or something. There is a reason your vehicle isnít operating at 100%, youíll just need to go through the entire vehicle to ensure this. Last, check your pinion/spur mesh again and make sure itís not too tight. Also check for seized bearings, over tightened wheel nuts. Give your vehicle a good looking over. It may be something small causing your issue. Good luck abs hope you resolve the issue!!

  8. #8
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    Thank you For the input I will check all those.

  9. #9
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    Just curious could also be a faulty speed controller?

  10. #10
    RC Champion RICK DIZZLE's Avatar
    Join Date
    May 2008
    Location
    Sierra Vista, AZ
    Posts
    1,227
    It could in theory, but the VXL-6S is pretty good at throwing code and flashing its lights w issues. From what your saying...it sounds like either its in training mode and or something is binding somewhere. Have you had a chance to trouble shoot it?

  11. #11
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    Yes it’s definitely not in training mode. And everything else seems OK. The gears are kind of preset with the factory screw holes there doesn’t seem to be any real adjustment.

  12. #12
    RC Champion RICK DIZZLE's Avatar
    Join Date
    May 2008
    Location
    Sierra Vista, AZ
    Posts
    1,227
    You are correct as the 2.0 has a little preset spacer for certain gear sizes. How does the truck feel when rolling without power by hand? Have you pulled the motor yet? Pull it and see how it feels spinning it by hand (with no power connected!). Check to see with the motor out as well how the drive train feels. A bad bearing as mentioned before can easily create unwanted drag. This can also cause the motor and ESC to heat up due to extra stress on the system. If you have done all the above, to include resetting the ESC and transmitter and rebound everything...im stumped. Ill do some more thinking tonight at work and if I can think of anything else...ill repost. Wish we I could help further at the moment.

    After thought as well..make sure all your ESC to motor wires are plugged in all the way and are tight without any play in the connector.

  13. #13
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    Thank you for all your help. I did pull the motor last night the motor was actually loose on the bracket so I tighten those Allen’s and put everything back together the motor Spun fine. Car pushes easy.

  14. #14
    RC Qualifier
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    601
    Are you using the stock 2200 motor with stock gearing? Stock tires? Mine with a pinion one tooth lower than stock is much faster than 30mph on 6s.
    Can you swap ESC's or motors between Revos? That would help you determine if it was a motor or esc issue.

  15. #15
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    Can I take my castle one on my revo1 and put it on the 2.0?

  16. #16
    RC Qualifier
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    601
    Quote Originally Posted by sbano84 View Post
    Can I take my castle one on my revo1 and put it on the 2.0?
    What Esc do you have? If it powers the same size motor(1/8 scale) it would work.

  17. #17
    RC poster
    Join Date
    Oct 2016
    Posts
    9
    1/8 6S revo 1 with the stock motor

  18. #18
    RC Qualifier
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    601
    Swap either the esc's or the motors. Try it and let us know the results.

  19. #19
    RC Turnbuckle Jr. Briber's Avatar
    Join Date
    Dec 2015
    Location
    St. Peters, MO
    Posts
    3,454
    I'm curious if OP fixed issue. I thought being slightly used maybe previous owner put a slower gearing combo in there.
    Just need one more rc, then Ill be done...

  20. #20
    RC Champion RICK DIZZLE's Avatar
    Join Date
    May 2008
    Location
    Sierra Vista, AZ
    Posts
    1,227
    You ever get this sorted out?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •