Results 1 to 4 of 4
  1. #1
    RC Enthusiast
    Join Date
    Jan 2020
    Location
    Phoenix, AZ
    Posts
    39

    Traxxas link training mode issue

    I just got the Traxxas link module. I'm trying to set the training mode up so my 5 year old could drive. If I set the percentage below 15, I get no forward motion, but it does have reverse. Is there a different setting I should be changing as well? I have not modified anything else as far as settings go. Thank you!

    Sent from my Pixel 3 XL using Tapatalk

  2. #2
    RC poster
    Join Date
    Jan 2020
    Posts
    9
    Quote Originally Posted by GTSDart340 View Post
    I just got the Traxxas link module. I'm trying to set the training mode up so my 5 year old could drive. If I set the percentage below 15, I get no forward motion, but it does have reverse. Is there a different setting I should be changing as well? I have not modified anything else as far as settings go. Thank you!

    Sent from my Pixel 3 XL using Tapatalk
    Iíve had mine running at 20% for my 5 year old no problem - Iíll try 15 and below later and let you know how that goes. Are you running the 4x4 VXL version?


    Sent from my iPhone using Tapatalk

  3. #3
    RC Enthusiast
    Join Date
    Jan 2020
    Location
    Phoenix, AZ
    Posts
    39
    Quote Originally Posted by nikpw View Post
    Iíve had mine running at 20% for my 5 year old no problem - Iíll try 15 and below later and let you know how that goes. Are you running the 4x4 VXL version?


    Sent from my iPhone using Tapatalk
    Yes, I have the 4x4 VXL. Thank you

    Sent from my Pixel 3 XL using Tapatalk

  4. #4
    RC poster
    Join Date
    Jan 2020
    Posts
    9

    Traxxas link training mode issue

    Quote Originally Posted by GTSDart340 View Post
    Yes, I have the 4x4 VXL. Thank you

    Sent from my Pixel 3 XL using Tapatalk
    Just tested - I can get down to 10% with no problem. Then it starts to mess around - reverse not working at 9% fwd good until 6%. Then all dead at 5%.

    And Iím on Traxxas 3S batts if that makes any difference

    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •