Results 1 to 5 of 5
  1. #1
    RC Qualifier
    Join Date
    Oct 2013
    Posts
    283

    Vxl3s blinking slow red and it still do with fully charged lipo

    Hi all.

    Today i was testing the truck after i had reset the controller and programmed the tsm after i had issues with it. Used lipo that was in storage mode and everythig worked fine.

    When i turned it off after a little run, i wanted to turn it on and now it only blink red slowly.

    I thought maby the batteries felt in voltage.
    Fully charged the battery and it do the same.
    Blinking red slow, no trottle.

    Tired to calibrate the esc, didnt help.
    Trying to disable lvc but it just get into program mode.
    Charged up another lipo and also a NiMh but same happen...

    Appriciate some help. What more can i test?

  2. #2
    RC Champion
    Join Date
    Apr 2018
    Posts
    1,043
    Here is what is says about slow blinking red.

    Slow Blinking Red (with Low-Voltage Detection on): The VXL-3s has entered Low-Voltage Protection. When the battery voltage begins to reach the minimum recommended discharge voltage threshold for LiPo battery packs, the VXL-3s will limit the power output to 50% throttle.

    The LED on the speed control will slowly blink red, indicating a low-voltage shutdown. The VXL-3s will stay in this mode until a fully charged battery is connected.

  3. #3
    RC Qualifier
    Join Date
    Oct 2013
    Posts
    283
    Yes and the queation is why is it still in lvc mode when a fully charged battery is plugged in?
    Never seen this ever happened before.
    Like the esc is locked in lvc mode and it refuse to get out from it again..

  4. #4
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,259
    If it goes into program mode, did you try reprogramming it? If it was mine and nothing worked but I could get into program/calibration modes, I would try these steps.

    #1 Re-calibrate to make sure it's set then unhook battery.
    #2 Turn off LVC then unhook battery
    #3 Turn LVC back on and see if it's working now.

  5. #5
    RC Qualifier
    Join Date
    Oct 2013
    Posts
    283
    It didnt help, seems like the truck have made his own choice not to get out from it again.

    Have maximum runned 10 packs trough this truck.
    Sending it back where it came from, my local hobbyshop is helpfull and they are going to check it.
    Most probably they must replace the esc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •