Results 1 to 8 of 8
  1. #1
    RC poster
    Join Date
    Jun 2020
    Posts
    4

    Issue Link app update - E-revo 2.0 doesn't steer anymore

    Hi everybody,

    I had an issue with the last update of the "Traxxas link" application. I successfully installed this weekend the last update of the application for my E-revo 2 and since that moment, the direction no longer works. I tried to pair the TQI again with the receiver. I also reset the TQI to factory settings. It did not work. I have the impression that the steering channel of the TQI no longer sends information to the receiver because the LED does not flash when I turn the steering wheel. On the other hand, the forward and reverse works correctly. Maybe anyone have a solution to this problem? I am a beginner, something may be missing.

    Regards,

    Theo.

  2. #2
    RC Qualifier Rico116's Avatar
    Join Date
    May 2020
    Location
    South Florida
    Posts
    275
    Quote Originally Posted by Paul Lefbvre View Post
    Hi everybody,

    I had an issue with the last update of the "Traxxas link" application. I successfully installed this weekend the last update of the application for my E-revo 2 and since that moment, the direction no longer works. I tried to pair the TQI again with the receiver. I also reset the TQI to factory settings. It did not work. I have the impression that the steering channel of the TQI no longer sends information to the receiver because the LED does not flash when I turn the steering wheel. On the other hand, the forward and reverse works correctly. Maybe anyone have a solution to this problem? I am a beginner, something may be missing.

    Regards,

    Theo.
    I wouldn't know yet becuase I dont have traxxas link did you connect the servo wires to channel 1 or a different channel?

    Sent from my SM-G930P using Tapatalk

  3. #3
    RC poster
    Join Date
    Jun 2020
    Posts
    4
    Hi Rico,
    Normally everything should be done automatically when you pair the TQI with the receiver. Maybe you have a tutorial to connect the servo to a particular channel ?
    Thanks,

  4. #4
    RC Qualifier Rico116's Avatar
    Join Date
    May 2020
    Location
    South Florida
    Posts
    275
    Quote Originally Posted by Paul Lefbvre View Post
    Hi Rico,
    Normally everything should be done automatically when you pair the TQI with the receiver. Maybe you have a tutorial to connect the servo to a particular channel ?
    Thanks,
    Servo wires goes in port 1 then
    Esc goes in port 2 both of mines are not plugged in becuase I did a single servo conversion

    There's 2 channel 1s and channel 2 and then the rest of the channels

    channel one is steering
    channel 2 is esc

    Sent from my SM-G930P using Tapatalk
    Last edited by Rico116; 06-22-2020 at 12:43 PM.

  5. #5
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,261
    If everything worked before the update and you haven't changed anything else, take a look at the settings in the Traxxas link app.
    Under Drive Effects make sure your steering % is turned up and not at 0%

  6. #6
    RC poster
    Join Date
    Jun 2020
    Posts
    4
    @Rico
    I Will check that thank you ! But I never change any connection on the receiver. Everything worked fine before this app update...

    @Grizzly
    I hope the steering % is set to 0%... I will check that soon, I am at work right now...

    Thank you guys for your reply, I feel less alone ahah

  7. #7
    RC poster
    Join Date
    Jun 2020
    Posts
    4
    So I checked connections on my receiver. Everythinks ok. And checked the steering % on the link app and it's ok too... I'm affraid that the update corrupted my TQI Any other idea ?

  8. #8
    RC Qualifier FoxhoundEP3's Avatar
    Join Date
    Jan 2010
    Location
    Lake Forest, California
    Posts
    682
    Honestly I would give traxxas a call. Maybe they overlooked something on the update. I don’t have traxxas link so I cannot help you there. Good luck
    Summit.Erevo 1.0.Slash 4x4.Stampede 4x4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •