Page 2 of 2 FirstFirst 12
Results 41 to 75 of 75
  1. #41
    RC Competitor
    Join Date
    Apr 2020
    Posts
    63
    Quote Originally Posted by Flux Capacitor View Post
    So if as you are pointing out that it might be for a Nitro throttle linkage range, I can without a doubt dispute that one because it cost me money on that mistake.
    It is for a nitro throttle range, it literally says so in the Help section... Your example actually confirms it, as well.

  2. #42
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Hi mates, Traxxas send me an email in response to my email to they:

    Hello Juanma,

    Our App Development team is working on it and it will be corrected in the next update.

    Sincerely
    Stefano
    Traxxas Support

    If you need immediate assistance please contact our Customer Service department Monday through Friday, 8:30am to 9:00pm Central Time at one of the following numbers:

    US Customers 1-888-TRAXXAS (Toll Free)
    Outside of US 001-972-549-3000

  3. #43
    RC Competitor
    Join Date
    Apr 2020
    Posts
    63

  4. #44
    RC Qualifier Flux Capacitor's Avatar
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    727
    Quote Originally Posted by MyBall View Post
    It is for a nitro throttle range, it literally says so in the Help section... Your example actually confirms it, as well.
    It was more of an accidental rookie mistake than an example as the truck was running really good right up to the point I squeezed the throttle a little too much (throttle range wasn't programmed in) and the truck really took off before I heard a pop and then a misfire and then what sounded like a backfire and then me whimpering like a little girl to walk a hundred yards to retrieve it!
    Last edited by Flux Capacitor; 09-01-2020 at 05:11 PM. Reason: Spelling.
    Sent from my autonomous device.

  5. #45
    RC Competitor
    Join Date
    Apr 2020
    Posts
    63
    Quote Originally Posted by Flux Capacitor View Post
    It was more of an accidental rookie mistake than an example as the truck was running really good right up to the point I squeezed the throttle a little too much and the truck really took off before I heard a pop and then a misfire and then what sounded like a backfire and then me whimpering like a little girl to walk a hundred yards to retrieve it!
    Well, I'm curious to see if it affects acceleration. Will try it out tomorrow.

  6. #46
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by grizzly03 View Post
    Please do. I'm going to be curious either way. Hope that it does fix it for you.
    Traxxas has released an app update. Sent my electronics in today. Can you let me know if it was an app issue via the update?

  7. #47
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by OGNitro4TEC View Post
    Traxxas has released an app update. Sent my electronics in today. Can you let me know if it was an app issue via the update?
    I'll check it out.



    Edit: No updates come up.
    Last edited by grizzly03; 09-02-2020 at 11:33 PM.

  8. #48
    RC Qualifier Flux Capacitor's Avatar
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    727
    Quote Originally Posted by grizzly03 View Post
    I'll check it out.



    Edit: No updates come up.
    I still never got an update notification since this thread/problem started. I'm using an Apple/IOS phone. Traxxas seems to have more of a problem with the Android/Galaxy phones because the push notifications for App updates seem to reach those carrier services and servers first and they can't pull them fast enough when there is a problem.

    The thing I really can't understand is how in the heck, regardless of what device you are using, cannot they check the validity/stability of the update before release. Maybe it isn't a Traxxas problem; but rather a manufacturer incompatibility issue with Android blocking certain micro-code in the downloads.
    Last edited by Flux Capacitor; 09-03-2020 at 12:05 AM. Reason: Guessing?
    Sent from my autonomous device.

  9. #49
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    New update: Truck is working! Must have been an update to the app itself.

    Must have been. version is 8.1.1 now. Never got a notification, maybe I don't with my new phone?

  10. #50
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by grizzly03 View Post
    New update: Truck is working! Must have been an update to the app itself.

    Must have been. version is 8.1.1 now. Never got a notification, maybe I don't with my new phone?
    Yeah sorry about that, should of specified that it was an app update only and not a firmware update. I'll have to give traxxas a call tomorrow so they can notate that on my RMA file. Wish I would of been told to hold off and that it was being addressed as a known app bug. I know Juanmacine posted a reply from them along those lines but I got a "we have never heard of that".

  11. #51
    RC Qualifier Flux Capacitor's Avatar
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    727
    Quote Originally Posted by grizzly03 View Post
    New update: Truck is working! Must have been an update to the app itself.

    Must have been. version is 8.1.1 now. Never got a notification, maybe I don't with my new phone?
    Good news to hear grizzly!

    Still on 8.1.0.11438 and no updates to the App for me on Apple device. Not yet anyway. I wonder if when the new version is offered to me if it will work O.K. Crunch time I guess!

    Quote Originally Posted by OGNitro4TEC View Post
    I know Juanmacine posted a reply from them along those lines but I got a "we have never heard of that".
    Man, that is not right how "we have never heard of that" reply came from them about your situation.

    Maybe Juanmacine should leave his number with us since they seem to get back with him quicker with the correct information.
    Last edited by Flux Capacitor; 09-03-2020 at 12:26 AM. Reason: Added something!
    Sent from my autonomous device.

  12. #52
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by Flux Capacitor View Post
    Good news!

    Still on 8.1.0.11438 and no updates to the App for me on Apple device. Not yet anyway. I wonder if when the new version is offered to me if it will work O.K. Crunch time I guess!
    On 8.1.1 now. I am on a android platform. You can rule out if its a android issue only by checking your servo endpoints on your app and see what it does. If it doesn't disturb the connection, then you're right android only issue. Was.

  13. #53
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    It's sometimes difficult to deal with Traxxas customer service. That's all they are. Just in the few times I called, you could tell that they were reading from a checklist. There aren't many places anymore that when you call for support that they have first hand/hands on knowledge. I've even been to hobby shops that didn't have a clue of what they were selling. It's just the way of the world, no more personal attention. But forums like this one help fill that void.

    At least when you get your receiver back you'll be good to go!

  14. #54
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by Flux Capacitor View Post
    Maybe Juanmacine should leave his number with us since they seem to get back with him quicker with the correct information.
    Must be that super secret Email address I heard about. LoL

  15. #55
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by grizzly03 View Post
    It's sometimes difficult to deal with Traxxas customer service. That's all they are. Just in the few times I called, you could tell that they were reading from a checklist. There aren't many places anymore that when you call for support that they have first hand/hands on knowledge. I've even been to hobby shops that didn't have a clue of what they were selling. It's just the way of the world, no more personal attention. But forums like this one help fill that void.

    At least when you get your receiver back you'll be good to go!
    I wish it was just my receiver, they made me send all the electronics sans motor. It seems some agents either have a better idea of what they're talking/helping about. Glad the issue has been addressed though.

  16. #56
    RC Qualifier Flux Capacitor's Avatar
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    727
    Quote Originally Posted by grizzly03 View Post
    Must be that super secret Email address I heard about. LoL
    I don't know what to believe anymore either!

    Quote Originally Posted by OGNitro4TEC View Post
    On 8.1.1 now. I am on a android platform. You can rule out if its a android issue only by checking your servo endpoints on your app and see what it does. If it doesn't disturb the connection, then you're right android only issue. Was.
    My App is all good on the 8.1.0.11438 version and the settings (especially endpoints) cause no lock-ups. Has to be something with the Android platforms or was and now is fixed.
    Last edited by Flux Capacitor; 09-03-2020 at 12:38 AM. Reason: Grammar.
    Sent from my autonomous device.

  17. #57
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by OGNitro4TEC View Post
    I wish it was just my receiver, they made me send all the electronics sans motor. It seems some agents either have a better idea of what they're talking/helping about. Glad the issue has been addressed though.
    That stinks.

    I'll test the app more tomorrow. I'll get to run it outside and try the live adjustments more. I'll run down through the Training and TSM tabs also.


    Quote Originally Posted by Flux Capacitor View Post
    My App is all good on the 8.1.0.11438 version and the settings (especially endpoints) cause no lock-ups. Has to be something with the Android platforms or was and now is fixed.
    I don't know anything about what needs to be done between the two systems (apple vs android). But yours working and ours not, sums up where the issue was. Too bad Traxxas doesn't list the updates like Castle or Tekin does. It would satisfy our curiosity.
    Last edited by grizzly03; 09-03-2020 at 12:54 AM.

  18. #58
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by Flux Capacitor View Post
    Good news to hear grizzly!

    Still on 8.1.0.11438 and no updates to the App for me on Apple device. Not yet anyway. I wonder if when the new version is offered to me if it will work O.K. Crunch time I guess!



    Man, that is not right how "we have never heard of that" reply came from them about your situation.

    Maybe Juanmacine should leave his number with us since they seem to get back with him quicker with the correct information.
    Mate, I only wrote they to his official email, report them all the threads we talk about the App fail and issues.

  19. #59
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by grizzly03 View Post
    It's sometimes difficult to deal with Traxxas customer service. That's all they are. Just in the few times I called, you could tell that they were reading from a checklist. There aren't many places anymore that when you call for support that they have first hand/hands on knowledge. I've even been to hobby shops that didn't have a clue of what they were selling. It's just the way of the world, no more personal attention. But forums like this one help fill that void.

    At least when you get your receiver back you'll be good to go!
    You're right, in my local hobby shop, anyone don't knows much about technical questions, I know much more than them.

  20. #60
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by grizzly03 View Post
    Must be that super secret Email address I heard about. LoL
    Never heard about a secret email address. I only wrote two times with the report of the threads.

  21. #61
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    At this moment, I can't try to test my system, I work mainly in the night, must rest during the days, haven't much time to play. When I can, check my systems and post here the results.

  22. #62
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    I check my App a few minutes ago, it shows this:


  23. #63
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Well, with the new release of the App, all is OK, no issues with the stuff. I check all the features and all is OK.

  24. #64
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by Juanmacine View Post
    Mate, I only wrote they to his official email, report them all the threads we talk about the App fail and issues.
    Quote Originally Posted by Juanmacine View Post
    Never heard about a secret email address. I only wrote two times with the report of the threads.
    You miss understand. Long story short. Trying to make a good thing of a bad situation.

    We're giving you the credit. Thank you.

  25. #65
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by grizzly03 View Post
    You miss understand. Long story short. Trying to make a good thing of a bad situation.

    We're giving you the credit. Thank you.
    Oh, I understand the joke, of course, no problem, I always try to help on anything I can.

  26. #66
    RC Racer
    Join Date
    Nov 2019
    Posts
    100
    No updates are showing as available, app is still on 8.1.1.11444. Is there a way to force the update?

  27. #67
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by cgrant26 View Post
    No updates are showing as available, app is still on 8.1.1.11444. Is there a way to force the update?
    None that I know of. I have never needed to do anything for the Traxxas link app itself.
    Are you using Apple or Android? Try deleting the app and reinstalling.

  28. #68
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by grizzly03 View Post
    None that I know of. I have never needed to do anything for the Traxxas link app itself.
    Are you using Apple or Android? Try deleting the app and reinstalling.
    Agree with this, I do the same, did reinstall the App.

  29. #69
    RC Champion
    Join Date
    Dec 2017
    Location
    Van. Island British Columbia
    Posts
    1,113
    For what it's worth, I haven't touched any of our rigs since the week before my post #34 and haven't done any updates but after reading this thread over I checked my phone a Galaxy A70 and it's now showing the same as Juanmacine's,
    8.1.1.11509. With an application build date of Aug.27.2020 8:45am

    Weird how does this happen when I haven't turned the app on or any of our rigs and my post was Aug.31. 2020 but the phone nows say's build date 4 day's before my post lol. I wish I had of taken a screen shot before.

  30. #70
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    I noticed that too. The build date's don't correspond to version update. It is weird.

    In another thread New-firmware-update-appears-to-have-bricked-my-Xmaxx a couple of us also noted (posted) our version on a date after what the build date is (confirms this).

    Maybe there is a difference between build date stuff and version stuff. Maybe someone with more knowledge can explain it to us non-computer tech people. (but I can still program a VCR. LoL)

  31. #71
    RC Turnbuckle Jr. Squeegie's Avatar
    Join Date
    Jun 2014
    Location
    San Gabriel, California
    Posts
    8,391
    I just checked my app (iPhone) and it says:
    Version: 8.1.0.11438
    Application Build Date: Jul 29, 2020 at 4:48 AM

    Must be auto-update because I have not opened the app in years!

    Note: I have not dug out my Tx and Rx yet.
    Last edited by Squeegie; 09-04-2020 at 12:31 PM.
    Creativity is intelligence having fun. -Einstein

  32. #72
    RC Racer
    Join Date
    Nov 2019
    Posts
    100
    So I uninstalled and reinstalled the app and I'm not on 8.1.1.11509. Endpoints and throttle setting s can now be adjusted as normal again and there's no more runaway throttle.

    Now, does anyone know if there's a way to input custom wheel diameters? My new wheels are about 1/2" taller than the stock X-Maxx wheels.

  33. #73
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,129
    Quote Originally Posted by cgrant26 View Post
    So I uninstalled and reinstalled the app and I'm not on 8.1.1.11509. Endpoints and throttle setting s can now be adjusted as normal again and there's no more runaway throttle.

    Now, does anyone know if there's a way to input custom wheel diameters? My new wheels are about 1/2" taller than the stock X-Maxx wheels.
    Glad to hear it's working for you. The tire diameter setting seems to be set to Traxxas only tires. That's the one setting where there should be a "custom tire size" option. For now I have been picking the closest size. I know it doesn't help you much as the X-Maxx tire is the largest tire selection. At present the only way to get accurate speed with aftermarket tires is with the GPS module.

    A while ago I was trying to figure out how to compensate the tire size by changing the Drive Ratio Gear 1. I forgot all about it. It was in a thread somewhere. I know ReglarGuy has an old version of the Traxxas link app that had two Drive Ratio Gear settings (I wish I had that version). I seem to remember in the thread he was using a formula or math equation that would work for tire size changes.

  34. #74
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by Rain Dawg View Post
    For what it's worth, I haven't touched any of our rigs since the week before my post #34 and haven't done any updates but after reading this thread over I checked my phone a Galaxy A70 and it's now showing the same as Juanmacine's,
    8.1.1.11509. With an application build date of Aug.27.2020 8:45am

    Weird how does this happen when I haven't turned the app on or any of our rigs and my post was Aug.31. 2020 but the phone nows say's build date 4 day's before my post lol. I wish I had of taken a screen shot before.
    Quote Originally Posted by grizzly03 View Post
    I noticed that too. The build date's don't correspond to version update. It is weird.

    In another thread New-firmware-update-appears-to-have-bricked-my-Xmaxx a couple of us also noted (posted) our version on a date after what the build date is (confirms this).

    Maybe there is a difference between build date stuff and version stuff. Maybe someone with more knowledge can explain it to us non-computer tech people. (but I can still program a VCR. LoL)
    Traxxas probably put the date they wanted.

  35. #75
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,229
    Quote Originally Posted by Squeegie View Post
    I just checked my app (iPhone) and it says:
    Version: 8.1.0.11438
    Application Build Date: Jul 29, 2020 at 4:48 AM

    Must be auto-update because I have not opened the app in years!

    Note: I have not dug out my Tx and Rx yet.
    Is prefer to go to App Store and update from there, or turn on your TX and RX and try to connect the App with the stuff.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •